4 Replies Latest reply on Dec 21, 2009 9:21 AM by magnetofon

    Cannot deactivate CS3 but can CS4

    magnetofon Level 1

      I have AE CS3 as a single program, BUT I have CS4 design premium which does not include AE.

       

      I am just about reinstalling windows and succesfully deactivated CS4 design premium. However, AE CS3 cannot be deactivated saying there's no internet connection.

       

      What is up with that? This is insaine. I am sitting here with all my drives ready to go for reinstall and this stupid thing holds me back. Now I can be ready for all the massacre and questioning from Adobe when I will try to reactivate it.

       

      These are the times when I envy all those warez users who don't have to go through this pain.

        • 1. Re: Cannot deactivate CS3 but can CS4
          magnetofon Level 1

          Ok, here we go. I am ignoring the fact that I cannot deactivate it. So now I am gathering my receipts, logins, IDs, blood type, social security numbers, color of hair, fingerprint records, DNA alanisys samples and what have you, in order to reactivate this.

           

          I am a "tad" irritated at this point, because I had to through this process with Adobe one time in the past. It's like an audit from the IRS. All because of a stupid software that fails to deactivate.

           

           

          THANK YOU ADOBE! THANK YOU VERY MUCH!

          • 2. Re: Cannot deactivate CS3 but can CS4
            Mylenium Most Valuable Participant

            Have you tried the Adobe Licensing fix? It's listed for Acrobat 8 on the support pages, but also applies to CS3 and CS4 products. Also, have you uninstalled CS4 already and tried again? I suspect your activation database simply has been flagged as "Done" and thus AE can't connect to it. Launching AE after CS4 has been nuked might be just what you need - AE would possibly attempt to verify its activation, sending a request to the server and then accessing the previously locked database. There's no guarantees, but it may stil lbe worth a spin. I know this activation stuff sucks big time - not because it's there, just because it never seems to work reliably. There#s just too many ways to break it. *sigh*

             

            Mylenium

            1 person found this helpful
            • 3. Re: Cannot deactivate CS3 but can CS4
              magnetofon Level 1

              Thanks Mylenium. I am succesfully over this blood pressure raging nightmare. Finally what happened is, I have reactivated CS4, then restart, then I was able to deactivate AE CS3 (!!! DUH !!!) and then CS4. I have no clue about why the ordering mattered but at least it's over with now. Phew...

               

              Originally I had the CS2 package. Later on I wanted to get AE. But by that time CS3 came out. I didn't want to upgrade the whole thing, so I just bought AE CS3 itself. So now I had the CS2 package and AE CS3. And even later when CS4 came out I upgraded to CS4. But because AE was a separate package I just kept it. So I ended up with CS4 design package + AE CS3. Makes sense, eh? Anyhow, that's how we cooking and apparently something was not liked with the sucktivation.

               

              So anyone with issues like this, apparently activate the older package first and then the newer package. At least that did the trick for me.

              • 4. Re: Cannot deactivate CS3 but can CS4
                Mylenium Most Valuable Participant

                Thanks for letting us know. It's still strange that they interact... They should just reside happily side by side, ignorant of each other (beyond knowing the other program is there).

                 

                Mylenium