3 Replies Latest reply on Dec 23, 2009 7:31 PM by Steve Grisetti

    Capture question on Project Settings (pass through)

    Photoscout Level 1

      I’m using the pass-through method to capture analog video from a Hi8 camcorder through my Canon XHA1s.  The Canon camera is set to AV > DV is ON. No problem there (both cameras play the video in their viewers). I set up my Project Settings; I chose DV / Standard 48 kHz. When I go to Get Media from, I chose DV Camcorder. In the capture window, a message came up that read: ‘Your current setting is different from your project settings. Results may not be optimized’. I click the Capture button, nothing happens. Note: my clip name shows it’s an .avi (right had side of window) If I start over and change the Project Settings to HDV / HDV 720p 30 and then get media from HDV Camcorder, my device shows up but when I click Capture, it says Capturing (clip name). mpeg, but there is nothing showing in the viewing pane, just a thin red line (frame) around the window. I let things run for about a minute and then when I went to add the mpeg file to the project, an error box came up that said ‘This type of file is not supported, or the required codec is not installed.  Interestingly, the mpeg file is only 564 bytes. Should I be setting things up differently? Ideas? Thanks.

        • 1. Re: Capture question on Project Settings (pass through)
          Steve Grisetti Adobe Community Professional

          I'm not acquainted with your precise camcorder model so I can't give you specifics, but these are the pass-through basics.

           

          1) Remember that there is no connection between the camcorder you're capturing from and your computer, so you can not use the playback controls to start and stop your analog camcorder. You need to operate this camcorder manually, using its controls to play the video.

           

          2) The pass-through camcorder must not have a tape in it.

           

          3) Watch the video from your analog camcoder and, when you are ready to capture, click capture. As I said, you will not be able to control the analog camcorder from the program.

           

          4) This is a hybrid method of capture, so the program can get confused if it starts looking for timecode and can't find it. Do avoid this, go to the >> menu and open the Device Settings. Make sure that all options related to droppped frames are unchecked -- particularly the option to stop capture if dropped frames are detected. Also, in the capture panel, you must ensure you do not have the Break by Timecode option selected.

          • 2. Re: Capture question on Project Settings (pass through)
            Photoscout Level 1

            That did the trick (changing to No Drop Frames option). Thanks for saving me again!