4 Replies Latest reply on Dec 28, 2009 4:22 AM by Francisc

    Warnings on wrong FP version installed.

    Gregory Lafrance Level 6

      I'm using Flash Builder 4 beta 2 and Flex Builder 3, and sometimes when working in one or the other I get the message stating I have the wrong version of Flash Player installed, and the message box gives me a link to the Adobe site where I can install.

       

      But this happens back and forth, with Flex Builder complaining I don't have FP 9, and Flash Builder complaining I don't have FP 10.

       

      How can I avoid this?