5 Replies Latest reply on Dec 28, 2009 8:35 AM by thowle

    Problem Opening Composition in CS4 on Windows 7 (Worked in Vista) 32-Bit

    thowle

      Hello,

      Merry Christmas! Hope everyone is having a better one than I am at the present time!

      At little background information on what I have and what is happening.

      My machine is a custom built machine with an ASUS P5KC Motherboard, Intel Quad Core Q6600 @ 2.40GHz, and 4.00GB DDR3 RAM, with a NVIDIA GeForce 8800 GTX.

      Yesterday when I was working on this video, I had Windows Vista Home 32-bit installed. All fonts, footage, plug-ins, etc were there, working fine. The project had multiple compositions with quite a bit of 3D elements.

      Somehow that machine got infected with a wicked little trojan; cleaned it enough to get my files off of there and make a backup.

      I then installed Windows 7 Professional 32-bit, re-installed After Effects CS4, copied all of the Video Copilot Evolution footage, and Pro Scores, Designer Sound Effects, and Action Movies Essentials to the machine; installed the fonts and plugins again.

      I then attempted to start After Effects and open the project; all was good -- it recognized that there was 53 items that were not found (unlinked footage). However, once it loaded and it started to load the last composition that I had open (which just so happened to be the fairly large one with 3D elements), it would simply freeze and become "not responding".

      I tried this various times; no luck.

      I then started a new project, and "drug" the existing project to the new one. This allowed me to open the project without it opening the previous composition. I was then able to re-link all footage and sounds. I then was able to open the other compositions, but the moment I tried to open the composition that I tried earlier, it froze again.

      So then I thought, well maybe I can just render it, or make it a proxy, etc.

      Both failed. Even when I add to render queue, as soon as it adds it, before I even click start rendering it will freeze.

      I thought maybe this was a memory issue; I did some tricks to allow After Effects to use all of the memory, and all cores of the procesor, verify OpenGL state, and allow it to use 80% of the physical RAM on the video card -- still no luck.

      I tried cleaning the project, and purging memory; no luck.

      I can post the AEP project file for anyone who is willing to help.

      Perhaps installing a 64-bit version of Windows 7 would help, but I don't understand what this issue is steamed from.

      Thanks,
      Travis

        • 1. Re: Problem Opening Composition in CS4 on Windows 7 (Worked in Vista) 32-Bit
          Mylenium Most Valuable Participant

          Check your Quicktime install and its options (legacy CoDecs, hardware acceleration). Additionally, check your audio hardware settings, both in Ae and Windows itself.

           

          Mylenium

          1 person found this helpful
          • 2. Re: Problem Opening Composition in CS4 on Windows 7 (Worked in Vista) 32-Bit
            thowle Level 1

            Situation Update:

            Installed Windows 7 Professional x64 Bit, Adobe After Effects CS4.  No improvement, still same issues.  I then installed the 9.0.2 patch, and tried again -- same result, negative.

             

            Response to Mylenium:

            Thanks for the advice.  It appears as if all devices have the latest drivers on my computer, and are running as they should.  Not sure too much to check on After Effects, but it says everything is "Supported" in the OpenGL dialog on AE CS4.

             

            Also, I'm able to render the main compsotion (which contains other comps in the beginning, and then middle way it has the problematic composition in the timeline) up until the point where the first frame of the problematic composition is.

             

            I beleive it will aid in your assistance to me by seeing the actual project; please see the attachment.

             

            Project number 2 is the initial project, where the "last thing opened" was the problematic composition.  Project number 3 is the "new project" with the old project added.

             

            You will see what I'm explaining once you take a look.

             

            Additionaly Regarding QuickTime

            I just recently downloaded the latest version of QuickTime Player (QuickTime Player 7, Version 7.6.5).  It has installed, and I'm able to play MOV files that I have used in the composition.  I'm unsure as to additional options to check within QuickTime.

             

            Thanks,

            Travis

             

            Message was edited by: thowle (reason; added information about QuickTime version)

            • 3. Re: Problem Opening Composition in CS4 on Windows 7 (Worked in Vista) 32-Bit
              Todd_Kopriva Level 8

              The problem appears to be in the composition named "Running". When I tried to open that composition, After Effects went into a seemingly endless attempt to render the first frame, using a lot of CPU power but not a lot of memory to do so. So, this doesn't seem to be a memory issue. I was able to open the composition by pressing the Caps Lock key before doing anything; this tells After Effects to not try to render any frames. If I were to troubleshoot this further, I'd open that composition, turn off all of the layers, and then turn them back on one at a time to see which one(s) are causing the problem.

               

              I hope that's enough to get you started.

               

              BTW, I checked this on 64-bit Windows Vista. I would be really surprised if this had anything to do with the specific operating system.

              • 4. Re: Problem Opening Composition in CS4 on Windows 7 (Worked in Vista) 32-Bit
                thowle Level 1

                Todd,

                 

                Thank you for the prompt response.  You are correct; that is the composition that is problematic.

                 

                The "Caps-Lock" trick seems (I'm sure that's putting the "T" back into "RTFM" ) to be a nice trick; once I get Windows 7 back installed on my computer (me trying to troubleshoot lead me into a loop of installing various operating systems to test performance, haha) I will try that, and do as you advised: turn all layers off, and re-initialize layers one-at-a-time to find the problematic layer.

                 

                Thanks again.  I will advise further on the situation once it becomes available.

                • 5. Re: Problem Opening Composition in CS4 on Windows 7 (Worked in Vista) 32-Bit
                  thowle Level 1

                  Situation Update:

                  Once I opened the composition up and started turning layers off, I found that the problematic layer was a solid that had CC Particle World as an effect.  Nothing very crazy, radius of 3.00, and particles 10, with a life of 2 seconds.

                   

                  The issue was that it had Motion Blur enabled.  I disabled motion blur on the project toggle switch for that layer, and it worked fine.

                   

                  So I figured maybe I needed to force motion blur from within the CC Particle World plug in (Options, Rendering, Motion Blur).  It had the same affect (infinite loop of After Effects trying to render).

                   

                  Not sure what the deal is; but it seems as if I can no longer use Motion Blur with CC Particle World.

                   

                  Any advice?