1 Reply Latest reply on Dec 22, 2015 11:54 AM by brians85449867

    The location of the web browser has not been specified. Please do this in Preferences.

    Fooby2 Level 1

      I posted this in the Acrobat forum but was ORDERED by Bernd Alheit to post it here so here it is in its entirety:

       

      Hello,

      For some time now I have not been able to open internal HTML links in a PDF document in my browser (FireFox). I keep getting TWO pop-ups that BOTH say:

      "The location of the web browser has not been specified. Please do this in Preferences."

      I open the preferences dialog and all I find that seems relevant is the 'Internet->Internet Settings' option. This only opens the IE 'Internet Properties' dialog which doesn't seem to have anything remotely related to Acrobat settings. FireFox settings don't help. They only have settings for viewing a PDF in the browser which is something I don't want to do. In fact I have the 'PDF Download' add-on installed to prevent this.

      So how am I supposed to resolve this obviously serious problem? I am tired of copying and pasting. That is so '90s. A Google search results in only one irrelevant hit. A search of this forum results in only one hit about the same problem (http://forums.adobe.com/message/1183630#1183630), unanswered in over a year. There must be some technical support person who either knows how to resolve this issue or can locate someone who does.

      I tried unistalling/reinstalling the latest version of Acrobat Reader with no change. Note that I am trying to click an internal HTML link in a PDF document and have the link open in FireFox, NOT trying to open a PDF document in FireFox.