2 Replies Latest reply on Jan 6, 2010 12:02 PM by meword55

    attaching new EZ Reader causes ADE to stop working

    meword55

      I downloaded and installed ADE tonight so I can buy DRM books for my new Aztak EZ Reader, an ereader which is listed as compatible on this website. Itried to download some books from the sample library, but only EPUB format books worked - the PDF one just left a 1K file in my download folder: URLLink.acsm.

       

      OK, so I gave up on that, and decided to plug in my new ebook reader. A popup window comes up to authorize my mobile device, but then Windows (Vista) puts up a popup which says:

       

      Adobe Digital Editions has stopped working

      Problem Event Name:    APPCRASH
        Application Name:    digitaleditions.exe
        Application Version:    9.0.1085.27
        Application Timestamp:    49da78f3
        Fault Module Name:    digitaleditions.exe
        Fault Module Version:    9.0.1085.27
        Fault Module Timestamp:    49da78f3
        Exception Code:    c0000005
        Exception Offset:    002b7fb8
        OS Version:    6.0.6000.2.0.0.768.3
        Locale ID:    1033
        Additional Information 1:    8d13
        Additional Information 2:    cdca9b1d21d12b77d84f02df48e34311
        Additional Information 3:    8d13
        Additional Information 4:    cdca9b1d21d12b77d84f02df48e34311

       

      Is it a Vista problem? This is a new PC.

       

      Thanks for any help - I want to get this set up so I can take advantage of a sale at Fictionwise that ends Jan 3!

       

      Mary

        • 1. Re: attaching new EZ Reader causes ADE to stop working
          meword55 Level 1

          More info - it is not Vista - I installed ADE on my older PC which I plan to phase out soon (thus eating up another activation on a PC I will be getting rid of - bummer) andgot a similar error. So it must be the Aztac EZ Reader Pocket Pro, which is clarly listed as a supported device on this website. Help.

           

          thanks, Mary

          • 2. Re: attaching new EZ Reader causes ADE to stop working
            meword55 Level 1

            Update: I have discovered that the sequence is key. if I connect the EZ Reader first, then open ADE, it does not crash. I first did this on the older XP PC, and was able to activate/authorize my reader. I then tried it on the newer Vista PC, where I had downloaded the sample books from the ADE sample  library. ADE wanted to authorize the device on the Vista PC, but I cancelled that popup and was able to copy the ADE sample books to the reader and view them on it. I had trouble copying them using ADE, and did it through Windows Explorer, but it seems to work. However,  ADE pops up an activation window every time I open it with the reader attached, so I am not sure everything is really working smoothly.

             

            I have activated four devices so far - the 2 desktop PCs, a netbook, and the reader. I am unwilling to see what happens if I click OK on the activation popups that come up every time with ADE and my reader, for fear of using the six allowed up and then something breaking, or having to replace the reader or reload an operating system or something.

             

            My next test will be to actually buy a DRM book, download it and move it to my reader. If that works OK, I will be pretty confidant about it all.

             

            I hope this sequence can help someone else with similar issues.

             

            Mary