2 Replies Latest reply on Jan 1, 2010 9:22 AM by the_wine_snob

    Video Playback is Choppy

    nate_lar

      I have Premiere Elements 8 installed on a Pentium 4 3GHz machine with 2 GB of RAM with Windows XP Home SP3.

       

      I had trouble initially after installing even starting PrE.  It would start to load, bring up the PrE screen (with the menu bar - File, Edit, etc.), and then put up a pop-up informing me that a small subset of the content is currently loaded, and that I could load the content from the 2nd DVD (I wasn't going to load it until I got PrE working).  As soon as I would click OK, the PrE screen would disapear, and I'd get a pop-up informing me that the program had terminated unexpectedly, and asked me to submit the info. to Adobe.

       

      I started going through the support page list for things to do if PrE crashes.  I found that turning hardware acceleration off for my video card would allow me to start PrE.  (By the way, I have an Intel 82865G Graphics Controller, provided by Dell - it has the latest driver installed, which isn't that late:  9/2005).  I tried moving it up notch by notch to see where PrE doesn't start any more, and it will let me move it up one notch from no HW acceleration.

       

      Now when I'm in PrE and I'm playing back a video I've added (small, low resolution file by the way - about 20 MB), it is extremely choppy.  The processor maxes out at 100% at that time, which makes me wonder if it can't keep up for some reason.  I get better luck just slowly dragging the bar through the video (it seems to be fairly smooth when I do it that way).  I can play the file in Quicktime just fine (even with HW acceleration off).

       

      So what am I doing wrong?  I have a feeling it has to do with HW acceleration being turned off, but how do I get around not doing that?  Any ideas/suggestions?

       

      Thanks,

      -Nate

        • 1. Re: Video Playback is Choppy
          nate_lar Level 1

          So this is probably a rookie mistake.  The chopiness was apparently due to trying to play back before rendering was complete.  Once rendering was done, playback was much smoother.  I think at one point I had disabled background rendering to see if playback would work any better.  My mistake!

           

          -Nate

          • 2. Re: Video Playback is Choppy
            the_wine_snob Level 9

            Nate,

             

            Background Rendering can take a lot of the computer's resources, and Rendering is just for playback. Personally, I would turn it OFF, and then do a manual Render, where and when required. I complete many Projects and never bother to Render. OTOH, when doing things like Keyframeing and needing to see exactly how my work looks, I will use the WAB (Work Area Bar) to Render a portion of my Timeline maybe 20 times.

             

            Also, using source footage that is a 100% match for your Project Preset and is DV-AVI Type II, will not require any Rendering for smooth playback. What is your source footage, and what is your Project Preset?

             

            Good luck,

             

            Hunt