0 Replies Latest reply on Jan 4, 2010 8:07 AM by Lazybub

    E_ACT_TOO_MANY_ACTIVATIONS

    Lazybub

      Hi Experts,

       

      Question: I created Case #0181359413 for this known issue concerning my just bought e-book that I can't get copied on my e-reader (onyx boox). I probably used the reset option too many times. 

       

      I was asked to send an .nfo file of my computer through the case system, using Zip. Tried that, but it didn't work. I also tried several times to send just a message using the case system but my messages don't show up in the case. It's like it doesn't update itself.

       

      To be honest I'm getting pretty annoyed. I bought a book from Bol.com and I'm completely dependent of Digital Editions to copy the book to my e-reader. After a softwareupgrade of the reader I can't open the book anymore. For some strange reason I'm not authorized to copie my just bought book to the reader. I read some support articles and de-activated the programm (too many times).

       

      I hope somebody can help.

       

      Kind regards