3 Replies Latest reply on Jun 20, 2008 11:47 AM by

    Code help

    Dorej
      Ok i am going crazy. I have small picture images i am using as links...They have a colored box around them and i cant get it to go away. I have double checked the css and it has no decoration color inserted. I have tried the following code line.. {border:none;} but cannot get it to go away.

      This is the code line.... <img src="gallerydefaultxd0.gif" alt="gallery" width="76" height="16">
      Where do i put it in there to make box go away..I believe i tried them all, but maybe im over looking something.
        • 1. Re: Code help
          Level 7
          > I have tried the
          > following code line.. {border:none;} but cannot get it to go away.

          How did you try it? Let's see the code, please.



          --
          Murray --- ICQ 71997575
          Adobe Community Expert
          (If you *MUST* email me, don't LAUGH when you do so!)
          ==================
          http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
          http://www.dwfaq.com - DW FAQs, Tutorials & Resources
          ==================


          "Dorej" <webforumsuser@macromedia.com> wrote in message
          news:g2f48e$ee3$1@forums.macromedia.com...
          > Ok i am going crazy. I have small picture images i am using as
          > links...They
          > have a colored box around them and i cant get it to go away. I have double
          > checked the css and it has no decoration color inserted. I have tried the
          > following code line.. {border:none;} but cannot get it to go away.
          >
          > This is the code line.... <img src="gallerydefaultxd0.gif" alt="gallery"
          > width="76" height="16">
          > Where do i put it in there to make box go away..I believe i tried them
          > all,
          > but maybe im over looking something.
          >

          • 2. Re: Code help
            Level 7
            Dorej wrote:
            > Ok i am going crazy. I have small picture images i am using as links...They
            > have a colored box around them and i cant get it to go away. I have double
            > checked the css and it has no decoration color inserted. I have tried the
            > following code line.. {border:none;} but cannot get it to go away.
            >
            > This is the code line.... <img src="gallerydefaultxd0.gif" alt="gallery"
            > width="76" height="16">
            > Where do i put it in there to make box go away..I believe i tried them all,
            > but maybe im over looking something.
            >

            you can do it inline:

            <img src="gallerydefaultxd0.gif" alt="gallery" width="76" height="16" style="border:none;">

            or in your style sheet:

            a img{border:none;}

            the latter will remove the border from ALL images links


            --
            seb (@webtrans1.com)

            high-end web design: http://webtrans1.com

            Sign-up for a free beta test of SiteLander, an ingenious website-builder:
            http://webtrans1.com/sitelander/

            music: http://myspace.com/popmodelberlin
            • 3. Re: Code help
              Thanks for the link this realy helped me to get Appreciation from my boss