2 Replies Latest reply on Jan 19, 2010 1:24 PM by czigany

    Snow Leopard won't run Director MX 2004 movies?

    czigany Level 1

      I have an extensive library of movies developed using Director MX 2004. They have been functioning on both Windows and Apple systems up to now. Recently we discovered that our movies are not working on the Snow Leopard Mac OS. When we try to run them we get a message indicating that there is no application associated with the file.

       

      I tried removing all the xtras I could from a sample movie. The only xtras remaining in the projector are

           fontxtra.x32

           textxtra.x32

           text asset.x32

           sound control.x32

           directsound.x32

       

      This did not resolve the problem. We still get the same message.

       

      I would consider upgrading to Director 11 if I was convinced it would resolve the problem. However, my research indicates that the MX 2004 version does work on Snow Leopard. Does anyone know whether one or more of these xtras is the problem? I'm open to any suggestions for a solution.

       

      Thanks!

       

      B