2 Replies Latest reply on Jan 6, 2010 6:36 AM by Hugeman64

    Can't capture in Premiere Pro CS4 - Mac

    Hugeman64

      Hi All,

       

      I'm running the CS4 Master Collection on my 24", 3.0 GHz iMac, with 4GB of ram.  Everything seems to work great, except that I can't capture anything using the capture utility.  I get the message that it can't activate the device, and that I should reset it.  Unfortunately, that doesn't work.  I get no device control or anything.  If I manually control either of the two camcorders or DVCam deck that I've hooked up, all of the device control buttons light up, and timecode starts to count off in the capture window.  I can then control the deck, mark IN and OUT points, but no video is displayed in the capture window, and when I click to capture IN to OUT, it fails, and once again tells me that it can't activate the device, and that I should reset.  I should also mention that I'm capturing standard DV footage and not HDV.

       

      I have CS3 loaded on the same machine, and it works normally.  In fact, I've been capturing in a CS3 project, and then importing the footage into a CS4 project.  I would prefer not to continue with that workflow.  Could there be an issue with CS4 and CS3 loaded on the same machine?  I can remove them both and try loading only CS4 if anyone thinks or knows that will help.  The fact that the CS3 version works tells me that I'm not having any hardware issues.  Is there some hidden setting somewhere that I haven't found?  I can play video back out through an external deck or camera to a video monitor.

       

      I haven't updated to Snow Leopard yet, but my current OS is up to date.  CS4 is also up to date.  I've tried using a Panasonic miniDV camcorder, a Canon GL2, and a Sony HDV/DVCam deck.  All with the same issues.  An additional note: a friend of mine has a 20" iMac, with the CS4 bundle, and he's experiencing the same problem.  He mostly uses the graphics programs, so it's not a huge issue for him.  Like me, he also has the CS3 bundle loaded on his iMac.

       

      Any help would be greatly appreciated.  It's not like I can't do any work right now, since I can capture with CS3, but it's sure driving me crazy.

       

      Thanks,

       

      Jeff Hough

        • 1. Re: Can't capture in Premiere Pro CS4 - Mac
          dradeke Adobe Employee

          Jeff,

           

          Thanks for your thorough entry - it always helps.  Below are a couple of thoughts/suggestions:

           

          1. You can go into the settings (in the capture window) and try some different devices.  For example, there is Sony Generic and then several specific Sony devices.  It may be that one of these helps.
          2. Try another firewire cable - it's worked for me and everyone has several
          3. have the camera or deck on, power on the Mac, launch Premiere, open capture window.  Does that help?

           

          Honestly, the most likely possibility is the CS3/4 thing.  It's something that we might not test against in our normal process and I wonder if that's a contributing factor.  I don't want you to uninstall CS3, especially since you have a viable workflow.

           

          Hope this helps,

          Dennis

          • 2. Re: Can't capture in Premiere Pro CS4 - Mac
            Hugeman64 Level 1

            Hi Dennis,

             

            Thank you for responding.  I have tried suggestions number 1 and 3 that you listed.  I probably should have mentioned that.  I will try your suggestion number 2.  It seems like I remember somebody mentioning something like that a long time ago, but I didn't even think of it until you said something.  The cable I'm using right now is a 10 foot firewire cable, and I can't remember the brand.  I'll try a shorter 6 foot cable that came with an ADS firewire card that I purchased for another computer.

             

            As far as reloading all of the software, I'm definitely going to wait until I finish a job that I'm currently working on.  And only after I exhaust other options, such as yours.  I'm sure anyone who's been in production for awhile (27 years for me) will appreciate the fact that you don't mess with the tools until the jobs done.

             

            Again, thanks for the help, and I'll post an update once I resolve the issue.

             

            Jeff