5 Replies Latest reply on Jan 8, 2010 1:35 PM by Post 1

    Pixel Aspect Ratio Discrepancy

    Post 1

      My first project after being upgraded to CS4 (with Matrox Axio) was supposed to be very simple and wasn't.  A :10 sponsorship billboard with animated background we always use (avi), client supplied logo (tga), and announcer audio track (wav).  Set up the project/sequence to be D1/DV 0.9, just like always.  Targa file was also 0.9.  So far everything is normal.  Then rep decides they want a plain blue background instead of the animated one, and would like to add a phone super.  Made a solid blue background in the title generator, again 0.9, and when I put it on the timeline, I could no longer see video.  Even if I dbl clicked on it, I couldn't see either background or logo in the source monitor.  In case the title generator didn't like making a color solid, I re-made the graphic in Photoshop, again 0.9 tga, created a new project from scratch, imported my sources and when I put the background on the bottom track, again I couldn't see any video.  I changed the pixel aspect ratio of the tga background to square pixels, put it on the timeline and that worked.  I could see the logo again.  So I made the phone super in the title generator and thought okay...square pixels.  Brought the title graphic onto the timeline, and couldn't see any video.  Changed the title graphic back to 0.9, brought it back onto the timeline, and it worked.  So I had a background targa graphic in square pixels, a logo targa graphic in 0.9 and a title graphic in 0.9.  One more thing that was a new experience for  me was that a box popped up that said I needed to scrub through the sequence before it would play in real time.  So I did, and it played.  Can anyone share with me some logic to this discrepancy?  Thanks.