3 Replies Latest reply on Feb 3, 2010 4:41 PM by MikeV99

    Cannot open DNG files via Bridge or Lightroom in Photoshop?

    DigitalImageStudio

      I have a problem that has popped up since I installed the 5.6 RAW upgrade to my CS4/Lightroom 2.2 package.  Hopefully someone would be kind enough to help me diagnose it, as it affects only about 85,000 raw files currently in my Lightroom Catalogue. 

       

      The files were originally shot using a Canon professional camera in their proprietary RAW format, CR2. This conversion occurred upon input into Lightroom while at the same time the original CR2 files discarded (as I am not the son of a Hard Drive Manufacture!).  After the installation of the recent DNG/RAW converter upgrade I first noticed that the dng files would not display in Bridge even if I rebuild the cache, however, if I downloaded a Canon CR2 file they displayed without a problem.  This condition Bridge; Lightroom continued to display both types of RAW files correctly, however the dng file now had a small triangle with an explanation symbol inside it on the top right of the thumbnail preview indicating that “Lightroom has encountered problems reading this photo, while there was no associated problem with the canon CR2 file.  The message 'You will not be able to make adjustments to this photo” was associated with the triangle icon.  Quite discerning, considering this has occurred to all 18,000 previously imported and rendered dng previews.

      I then tried to import the files into Camera RAW using the ‘right-click technique’ in Bridge on the dng file symbols representing the thumbnails that would be there if I did not have this problem.  When I right clicked and selected ‘Open in Camera Raw’ there is no response what so ever.  If I drag the dng symbol to the Photoshop desktop it results in the following error message “Could not complete your request because of a program error.”  Either way there is no getting the dng file into Photoshop.

      I have attempted the following fixes:

      1.       Clean reinstall of CS4 (saving preferences)

      2.       Clean update of Camera RAW 5.5

      Does anyone out there have any solutions, recommendations, work-around or suggestions for this situation?  Is it a problem with a conversion of the metadata? The file structure itself?  Can it be fixed? At this juncture I am out of Tums’s, that nasty tasting pink stuff in the bathroom and am headed for the pharmacy for something stronger.

       

      I would appreciate any help at all.

       

      Gregg

      DigitalImage Studio

      FL

        • 1. Re: Cannot open DNG files via Bridge or Lightroom in Photoshop?
          Panoholic Level 2

          1. Have you tried reconverting such a DNG file with the DNG converter? Yes, it does accept DNG files as input as well.

           

          2. What about posting such an "unusable" DNG file? Use yousendit.com if you don't have web space.

           

          Gabor

          • 2. Re: Cannot open DNG files via Bridge or Lightroom in Photoshop?
            DigitalImageStudio Level 1

            Thank you for your reply and offer to look into this issue.  I have a 13 MB file from a Canon 5D.  Exactly how (or whom) would I send that to so it could be shared in this forum.  I would gladly do it via yousendit if I knew the process.

             

            Thanks
            gregg

            • 3. Re: Similar Problems
              MikeV99 Level 1

              I know it does help find a solution, but I have run across some older DNG's that will open in LR 2 but will not open in Bridge/CSR 4. (These are DNG's created by Scott Kelby for his LR 2 book - I have attached on to this post.)  I can open them first in LR and then tell LR to edit the image in Photoshop and it will open. I have not yet had the issue of LR not being able to open the DNG correctly. However, I may not have done a DNG conversion since I installed the 5.6 upgrade. When I get a chance I will go convert some CR2 files and see what happens.

               

              Mike

               

              I have uploaded one of Kelby's dng's that will not open in my desktop nor laptop Bridge/CSR 4 w/all updates. DNG 5.6 is unable to process them as well. It will import into LR. Other than that I cannot cause DNG's not to load into Bridge/CSR.

               

              Opps the file is too big. You can download it from here. Kelby's Technical Copy Editor told me she did not have the same problem. Weird. I hope you solve your problem.