6 Replies Latest reply on Nov 22, 2010 1:38 PM by kleveck220

    Not recording software simulation

    accringtonstan

      Hi

      I have been recording a series of demos for Word 2007- various activities -inserting shapes , tables etc.  All recorded no problem.

       

      Today I am doing the same thing and Captivate is not capturing stuff - usually selecting menus and dialog boxes- it just leaves it out.

       

      I repeated some of the stuff already captued and it no longer captures it. One slide it just captured a mouse click at the end of the sequence! 0.2 seconds

       

      I haven't touched the settings to my knowledge.  frustrating.

       

      Any hints as to what might be happening?

        • 1. Re: Not recording software simulation
          accringtonstan Level 1

          Aherm....

          Answered my own question I seem to have turned off full motion recording.  Turned it back on and OK now.

          • 2. Re: Not recording software simulation
            Lilybiri MVP & Adobe Community Professional

            Hello,

             

            Just out of curiosity: why do you choose FMR for this kind of demo's? Personally I believe that automatically recording, which results in slides and is really the recording style in which Captivate excels, is more appropriate. Not only it results in a smaller file size but you have much control and possibilty for editing, p.e. inserting extra Text Captions or Slides with explaining Text Captions. Supposing here that you keep the default settings that you let CP switch to FMR when necessary: for Drag and Drop and Mouse wheel actions.

             

            Lilybiri

            • 3. Re: Not recording software simulation
              MreduWizard

              I have the same problem with my laptop. The only way to get it to work is to use "Full Motion Recording". Captivate4 with VISTA will not capture anything other than the first slide. When I push My "Function+Prt Sc" combination nothing happens. The funny thing is that if I click on the red recording box, I hear the camera sound and it captures the slide. I used Captivate3 on XP and did not have any problems putting together Training Simulations, but this is frustrationing....

               

              I have tryed the onboard mouse..same thing

              Changed from wireless mouse to corded mouse...same thing(Microsoft mouse)

              I just reinstalled captivate4 on my laptop and still have the same problem.

              • 4. Re: Not recording software simulation
                Captiv8r Adobe Community Professional & MVP

                Hi there

                 

                Do you have User Account Control enabled in Vista? And if you do, are you running Captivate with an elevated status? You usually want to configure your shortcut that launches Captivate so that it launches with an elevated status. And if UAC is enabled, the screen should dim and force you to acknowledge that you are entering that mode when you start Captivate. In addition to that, Captivate should also present you with a dialog upon starting it that advises you of these things.

                 

                If this fails, perhaps you need to configure Captivate to run in XP compatibility mode.

                 

                As an aside, I have a dual boot PC. Windows XP Pro on one boot and Vista Ultimate on the other. I seem to run Captivate 4 with no issues in either boot. So I can assure you that it does work in Vista. At least for me. I don't say this to say "sucks to be you". Only to reassure you that it should be working in Vista. We just need to sort what the differences are that is preventing it from working for you.

                 

                Cheers... Rick

                 

                 

                Helpful and Handy Links

                Captivate Wish Form/Bug Reporting Form

                Adobe Certified Captivate Training

                SorcerStone Blog

                Captivate eBooks

                • 5. Re: Not recording software simulation
                  MreduWizard Level 1

                  Hi Rick,

                  Thanks for the reply. I was able to install Captivate CS4 on a Windows 7 desktop and it worked right out of the box. I have not tested my screen print function to make sure it works before starting Captivate. When I get a chance I will make the changes you suggest...

                  • 6. Re: Not recording software simulation
                    kleveck220

                    Captiv8r's response was very helpful.  I was getting inconsistent or no Captivate screen captures on a Vista PC with UAC (User Account Control) enabled.  Unfortunately, company policy does not allow me to disable UAC.  The problem was solved by "elevated my status" (starting Captivate 5 in the "run as administrator" mode).  I guess this gives Captivate added strength and vitality.