7 Replies Latest reply on Jan 19, 2010 4:09 PM by Jason San Jose

    Nightly build issues?

    jdesko Level 2

      Using SDK #4.0.0.13383 and 4.0.0.13368 I ran into a content assist issue (the only problem that I'm aware of at this time).  I'm aware of another content assist bug: http://bugs.adobe.com/jira/browse/FB-21566, doesn't seem to be the same issue though, and I do not have this problem if I revert to SDK # 4.0.0.13267 or earlier (have to retry 13363 and 13350).

       

      Problem: In AS I create a var than when data typing, content assist doesn't show Object, Array, Boolean and some other default package classes.  However, I can manually data type a var with no errors. 

       

      I am using FB Beta 2 standalone on a Mac with OSX 10.5.8.

       

      In memory of bug FB-21566 I tried the following - nothing worked:

      -   The following did not help.  

           1) Quit FB

           2) Delete this folder: .metadata\.plugins\com.adobe.flexbuilder.codemodel

           3) Restart FB

      - Creating a new workspace did not help.

      - Uninstalling FB Beta 2 and removing from the filesystem all workspaces and projects, then reinstalling FB and creating a new workspace totally different from any old deleted one,  did not help.

       

      All that I had to do was to: create a new project,  create an App., put a script block in, then create a var and try to data type to a default package class.

      100% reproduceable.

       

      Did I miss a memo?

       

      Thanks,

      John