5 Replies Latest reply on Jan 20, 2010 8:05 PM by micky_hulse

    [cs4] Deinterlace titles on 60i sequence?

    micky_hulse

      Hi,

       

      I am outputting some 60i footage to the web using PProCs4 Media encoder.... I am de-interlacing my footage on the timeline by right-clicking the clips, choosing "Field Options..." from the contextual menu, and then selecting "Always Deinterlace".

       

      My question:

       

      Do I need to deinterlace titles that I put on this 60i sequence using the same technique?

       

      (I assume the answer is yes, but I wanted to confirm with the pro users. )

       

      Thanks!
      Micky

        • 1. Re: [cs4] Deinterlace titles on 60i sequence?
          dradeke Adobe Employee

          You want to switch to the output tab on the export option and see how your footage looks.  If it's like the screenshot below, you want to choose the 'progressive' option

           

          Hope this helps,

          Dennis

          artifacts.jpg

          1 person found this helpful
          • 2. Re: [cs4] Deinterlace titles on 60i sequence?
            micky_hulse Level 1

            EDIT:

             

            OMG, lol... I posted a reply (below) that is totally unrelated to my original question.

             

            Thanks for the reply Dennis... I have been choosing progressive when going to h.264. It sounds like I am doing things right.

             

            WIth that said, can you answer this question for me:

             

            ...

             

            Hi Dennis, many thanks for your quick and helpful reply. I really appreciate the pro advice.

             

            Progressive is where I am having probs... The actual footage on timeline is 60i, HDV 1440x1080, 29.97 movie rendered out from FCP as quicktime (not conversion)...

             

            I have turned on de-interlace for the clip on the timeline via the "field options".

             

            Here is how the video looks in my output window:

             

            Picture 1.png

             

            But using the media encoder, I see this when trying to output a tiff:

             

            Picture 2.png


            Looks like I need to make the tiff single field, and de-interlace?

             

            Why is this so hard?

             

            Lol.


            Thanks again for the help!

             

            Cheers,
            M

            • 3. Re: [cs4] Deinterlace titles on 60i sequence?
              Ann Bens Adobe Community Professional & MVP

              Dont use the AME as a reference monitor. Its just a preview.

              • 4. Re: [cs4] Deinterlace titles on 60i sequence?
                dradeke Adobe Employee

                There might just be too much motion content in the video, but output it and see what the result is.

                • 5. Re: [cs4] Deinterlace titles on 60i sequence?
                  micky_hulse Level 1

                  Hi Ann and dradeke, thanks for the replies!

                   

                  Unfortuantely, the output looks like the second screen shot in my last post.

                   

                  I had no luck getting a decent tiff from AME... I ended up doing screen grabs of my source footage via QTPro (with de-interlace/single field/HQ enabled), and then editing the screen grabs in PS (using for preview image).

                   

                  Fortuantely, I only shoot progressive these days... So hopefully I will not encounter this problem in the future.

                   

                  Thanks again for your help!

                   

                  Have a great day!

                  Cheers,

                  M