3 Replies Latest reply on Jan 13, 2010 4:37 PM by MikeTroyer

    pdf password issue going from 5.0 to 9.0

    MikeTroyer

      A client updated their Adobe Reader from a version something like 5.0 to the latest 9.? Version. On two different machines. Upon doing so several of their pdf files that had a password would not open any longer. the systems asks for the password(which is the same on all the files) And says it is incorrect. these files were accessable prior to the update using the same password. Can anyone give me a meathod at least to diagnose the password that the file pdf file is using?  This is a major issue as these are bank statement. Plus at this point my client is very upset an update to Adobe had this effect.

        • 1. Re: pdf password issue going from 5.0 to 9.0
          MichaelKazlow MVP & Adobe Community Professional

          It is truly doubtful that the update had anything to do with the problem. The problem most likely has something to do with the file. It is possibly corrupt. However, there are many 3rd party utilities that can remove password protection from any pdf file. If the file is not corrupt the information can be easily retrieved.

          • 2. Re: pdf password issue going from 5.0 to 9.0
            MikeTroyer Level 1

            This is fine if only it was one file. But every file that has a password is the same. Ones that could be opened the day before the update but not after.

            So if it is true the file got corrupted, HOW when the only thing done is an update from 5 to 9.0? Plus the files in question are bank statement files covering two years. I also copied one from a backup onto the system same result. ? At present I am running a password retrieval software on one copy of the file to see what it comes up with. But the password on these PDF's has not changed in approx 3 years.

            • 3. Re: pdf password issue going from 5.0 to 9.0
              MikeTroyer Level 1

              Another issue to mention. I uninstalled threw MS rebooted, tried to install an older version(7 was as far back as I could go) it stated that is installed fine. But the same issue. But this time No PDF files on the system include the Adobe Icon. When clicking on one it brings up the version 7 now, but with the same results. But now every time it give me an explorer error too. Saying it quit running.