1 Reply Latest reply on Jan 14, 2010 12:54 AM by Peter Grainge

    Content not visible in the HTML Editor but is visible in preview and output - RoboHelp 7

    Vamsi K Nori

      I have been using RoboHelp 7 for the past 2 months

      in my organization. It is not a trial version. Prior to that i was working on RoboHelp X5 for almost 3 years.

       

      Yesterday i created a topic and added content in it. Today when i opened the source and navigated to that page, i dont get to see the content. The page is plain white. But when i click the preview or generate the output i get to see the content in the output. Surprisingly this is happening to only two htms among some 90 odd htms that this project has.

       

      I was wondering if there was any htm limit, so went ahead creating a couple of more htms. But i dont find a problem in the newly created htms.

       

      I opened the affected HTMs through Dreamweaver and i get to see the content and the code while the same is not happening in roboHelp.

       

      I deleted the htm and recreated the page but somehow the problem persists and surprisingly for the same two pages. the remaining project files are fine.

       

      I named these files Business Layer HLD and Business Layer LLD. I even tried changing the names but it is not working out.

       

      I tried creating the page in a trial version of robohelp 8 and there it is working fine.

       

      Is anything wrong with my version of robohelp 7? Can anyone list out all the possible reasons why this is happening?

       

      Need a solution to this at the earliest!! Project deadlines are calling