3 Replies Latest reply on Jan 13, 2010 7:52 AM by Todd_Kopriva

    After Effects INCREDIBLY slow?

    inline9955

        Model Name:    MacBook Pro
        Model Identifier:    MacBookPro5,2
        Processor Name:    Intel Core 2 Duo
        Processor Speed:    3.06 GHz
        Number Of Processors:    1
        Total Number Of Cores:    2
        L2 Cache:    6 MB
        Memory:    4 GB
        Bus Speed:    1.07 GHz

       

      One click on timeline causes AE to slip into 'wait' mode, working with an external Graid 7200 rpm drive.  Need advice on how to set preferences for best performance.

       

      Thanks

        • 1. Re: After Effects INCREDIBLY slow?
          Szalam Adobe Community Professional & MVP

          You've given us quite a bit of information about your computer, but not about AE. What version of AE is it? Are your running a Dynamic Link? Does this happen no matter what you have in your timeline or is it in a specific project? What sort of things do you have on the timeline? Is it HD or SD?  3d? Lights? Open GL settings?

           

          Just in case you're using HDV footage, here's a bit of advice from Dave LaRonde over at CreativeCOW.net

           

          Dave's Stock Answer #1:

          If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, mp4, m2t, H.261 or H.264 -- you need to convert it to a different codec.

          These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

          In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems.

          • 2. Re: After Effects INCREDIBLY slow?
            inline9955 Level 1

            Thank you.  I am doing the tutorial from video co pilot-

             

            http://www.videocopilot.net/tutorials/blueprint_reveal/

             

             

            Thanks.

            • 3. Re: After Effects INCREDIBLY slow?
              Todd_Kopriva Level 8

              Make sure that you have the most recent version of your software. If you're using After Effects CS4, that means applying the 9.0.2 update.

               

              Here's a blog post that makes some recommendations about memory preference settings to improve performance:
              "Performance tip: Don't starve your software of RAM"

               

              Also see the "Improve performance" page for tips.