2 Replies Latest reply on Jan 15, 2010 4:54 AM by StarPathOne

    Adobe Media Encoder Locking up with AVCHD

    StarPathOne

      Greetings,

       

      I have run so many tests on this project I don't know what else to try, so here it goes...

       

      My system -

      Windows 7

      ASUS P6T mobo

      Core i7 920

      Quadro FX 1800 w/Elemental Accelerator

      PPro Prem Prod CS4

      All current drivers and updates installed

       

      I have plenty of speed to run AVCHD but upon encoding in AME there is a crash issue.

       

      Source footage is 10 minutes of AVCHD (.mts) captured at 17Mbps, 1920x1080i, 60i.(I've also tried other AVCHD source footage).

       

      I run Elemental Accelerator on a Quadro FX 1800 card with the latest version of drivers. The CS4 version is also latest version.

       

      The footage is edited in PPro. It has several titles, one of which is an AE linked title, but fairly simple.

       

      The footage is edited as timelapse, sped up between 200-400%, so, it's pretty 'busy'.

       

      Audio track is standard .wav file

      -------------------------------------------------------

       

      Upon export, I wanted to make a master file at 1920x1080p, using Elemental H.264...or Elemental MPEG-2.

       

      I check render at maximum quality....multiplexer is TS. I've tried the preset bitrates, and custom from 12-28kbps.

       

      Every time I set it to encode, AME locks up....at random times. The entire system locks, no mouse response, and have to do a hard restart.

       

      I've tried MANY test clips...mostly around 2-5 minutes in length. Sometime the shorter clips will render, but if I go over this length it always locks up.

       

      I did try bitrates ranging from 12Kbps to 28Kbps....and it did seem once I went over 15Kbps they ran longer or enabled a longer 'attempt' or a successful encode up to 5mins. Still, with those exact settings it locks up on a longer encode.

       

      I made a successful encode using a non-Elemental preset, but it takes foooreever. 3.5 hours for 10 minutes of footage at 1920x1080p...which seems ridiculously long on a GPU enhanced card. As a comparison, I have a third party encoder (AVS) and it FLIES through the (pre-rendered) footage at blazing speeds with good quality. (Yes, I know that's diff than the first pass encode however).

       

      I've tried un/reinstalling CS4, Elemental, and all drivers on a CS4 Clean Script for Windows....no help whatsoever. Defragged, ran CCleaner....no help.

       

      Is my bitrate too low? GPU issues? Voodoo curse?

       

      Any advice is greatly appreciated.