35 Replies Latest reply on Jan 29, 2010 11:24 AM by the_wine_snob

    I lose my audio when I do my editing with CS4 Pro Help!

    givingupusa Level 1

      I still have audio as I can see the bars to the right of the timeline.  How can I retrieve the audio?

        • 1. Re: I lose my audio when I do my editing with CS4 Pro Help!
          Curt Wrigley Level 4

          Can you ellaborate a bit?  I cant figure out what you are asking.

          • 2. Re: I lose my audio when I do my editing with CS4 Pro Help!
            the_wine_snob Level 9

            Tell us a bit more about your Assets, and what exactly is happening. Right now, I am not following the problem.

             

            Good luck,

             

            Hunt

            • 3. Re: I lose my audio when I do my editing with CS4 Pro Help!
              givingupusa Level 1

              I am editing a new project.  Adding titles,

              cutting out some of my visual to and, adding still pictures, in someplaces to make it look like voice over. I have been using video effects and video transitions.

               

              I have two projects going with the same subject so I'm bringing in some clips from the 1st project into the one I'm working with. 

               

              When I closed out of the first project this time and then opened my 2nd project, the audio didn't take.

               

              I have the audio bar line and I can see the audio is there as I can also see the green movement bar on the right of the timeline. However no sound.

               

              I am verrrrry new to CS4.  Been learning on my own or making calls to India. 

              • 4. Re: I lose my audio when I do my editing with CS4 Pro Help!
                the_wine_snob Level 9

                If you can see the Levels Meters moving (the green bars to the right of the Timeline), then you have Audio. You should also be able to see the Waveform Display in the Audio Track (may have to both vertically and horizontally zoom that Track).

                 

                Now, there are a couple of things that could be keeping you from hearing your Audio. If you could hear it fine in the other Project (using the same Clips), then we can possibly rule out your Audio and Audio Hardware settings.

                 

                Now, first Rt-click on your Audio Clip and choose Audio Gain. What is that set to?

                Next, Rt-click on your Audio Clip, and make sure the Enable is checked.

                In the Audio Track Header, is there a little "speaker" icon in the upper-left?

                In the Audio Track Header, display Keyframes. Are there any in your Clip? Where is the yellow line/

                In the Audio Track Header, display Track Keyframes. Are there any?

                Open Audio Mixer and look at your Track. Is Mute checked?

                When you play, does Audio Mixer show the green bars too?

                 

                Please report what you find with these tests.

                 

                Good luck,

                 

                Hunt

                • 5. Re: I lose my audio when I do my editing with CS4 Pro Help!
                  givingupusa Level 1

                  I'm at work now. I will try your advice when I get home tonite..  I'm soooo hoping it will work. Hate

                  calling India and dishing out my time and money without resolutions.

                  • 6. Re: I lose my audio when I do my editing with CS4 Pro Help!
                    John T Smith Adobe Community Professional & MVP

                    Go here and start reading Premiere Pro Wiki  http://premierepro.wikia.com/wiki/Main_Page

                     

                    Added

                    Also go to my Adobe Notes page where I have links to "some" tutorial sites

                    http://www.pacifier.com/~jtsmith/ADOBE.HTM

                    • 7. Re: I lose my audio when I do my editing with CS4 Pro Help!
                      givingupusa Level 1

                      Hank,

                       

                      Audio gain is set to db

                      Yes, yellow line is showing in audio

                      Yes, there are key frames

                      Audio mixer- speaker is there

                      Yes, I do the the green bars playing in audio mixer, except for the two middle ones.

                       

                      I sure hope you can help.  This has happened a few times. It's very frustrating..

                      • 8. Re: I lose my audio when I do my editing with CS4 Pro Help!
                        the_wine_snob Level 9

                        Thank you for that info.

                         

                        Now, where is the yellow line, in the middle, or down near the bottom?

                         

                        Please tell us a bit more about the Keyframes. Are they Clip, or Track Keyframes. When viewed and navigated to in the Effects Control Panel's mini-Timeline, what sort of values do they have in dB?

                         

                        Good luck,

                         

                        Hunt

                        • 9. Re: I lose my audio when I do my editing with CS4 Pro Help!
                          givingupusa Level 1

                          Bill, I've been using CS4 Pro for over a year now.  I

                          video interviews.

                          I had a personal tutor for a year and learned all the basics.  we never lost audio (he moved to Texas) when I showed him my work.

                           

                          Anyways, here are your answers:

                           

                          Yellow line is in the middle.

                           

                          What's the difference of a clip and track key frame (never been taught that lingo)

                          Didn't understand your last sentence.

                          I'm thinking about uninstalling the software and reinstalling it???

                          • 10. Re: I lose my audio when I do my editing with CS4 Pro Help!
                            the_wine_snob Level 9

                            With Audio, there are two types of Keyframes that control the Effects, mostly the fixed Effect, Volume. One is applied to the individual Clip. The other is applied to the Track, and usually by the automation in the Audio Mixer. That is why there is a display toggle for the two types, Clip, or Track, accessed from the Audio Track Header. Clip Keyframes stay with the individual Clip, while Track Keyframes are attached to the Track, and will alter the Volume, regardless of how you move Clips around. Most users deal with the Clip Keyframes, and some have never experienced the Track Keyframes, at least not on purpose.

                             

                            For the Clip Keyframes, one can access them from the Timeline, but I find it much easier to do so from the Effects Control Panel. With it open, if you click on a Clip, you will see the Keyframes on a mini-Timeline in that panel. You can also see them in the main Timeline, if you zoom in, usually both horizontally and vertically. Still, I find that controlling these Clip Keyframes is much simpler in the Effects Control Panel.

                             

                            Since there can be two types of Keyframes, affecting Audio, I wanted you to look in both places, to make sure that you have not attenuated your Audio Levels in one, perhaps accidentally.

                             

                            I'll do a little "show-n-tell" on the two types, and where/how you can look closely at them.

                             

                            Back in a moment,

                             

                            Hunt

                            • 11. Re: I lose my audio when I do my editing with CS4 Pro Help!
                              the_wine_snob Level 9

                              Here's a look at the two types of Audio Keyframes. Each is affecting Volume here:

                               

                              Audio_Keyframes_01.jpg

                               

                              I forgot to ask about Bypass in the Effects Control Panel. Do you have that checked?

                               

                              Hope that this helps,

                               

                              Hunt

                              • 12. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                givingupusa Level 1

                                I'm so thick that I don't even know how you put up that display.  I'm very discourage right now and don't want to think anymore.  I've put in hours and hours into this project.  I wish I had a live person here..

                                 

                                Good night

                                • 13. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                  the_wine_snob Level 9

                                  Tomorrow will be a better day.

                                   

                                  For the panel that I show at the top, go to Window>Effect Control (Toolbar at the top of the GUI), to get it open.

                                   

                                  My example is from PrPro 2.0, so yours will look a bit different. Still, the same Panels.

                                   

                                  I also horizontally and vertically expanded my Audio Track, so it could be seen more easily.

                                   

                                  Good luck,

                                   

                                  Hunt

                                  • 14. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                    givingupusa Level 1

                                    Bill

                                     

                                    I just uninstalled the software. Tomorrow I may not be as depressed. The project I'm working on is my son's birthday present.  His biography up to the age of 40.  I did so many things with it. Added pictures, took his video out so it looks like a voice over. Sooo much work for me given that I'm teaching myself.  I just don't want to start it all over. As mentioned way too many hours has already gone into it.

                                     

                                    Having a gin and tonic now to relax my nerves.

                                     

                                    Thanks for your patience

                                     

                                    Florence

                                    • 15. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                      givingupusa Level 1

                                      I'm pretty sure that I did not check off bypass, but I'll double check tomorrow.

                                       

                                      Thanks for all your help Bill.

                                       

                                      Do you work for adobe, or you just a good guy with a lot of knowledge?

                                       

                                      Florence

                                      • 16. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                        the_wine_snob Level 9

                                        Florence,

                                         

                                        No fair. You're supposed to be asleep by now!

                                         

                                        Not an employee of Adobe, just a satisfied user trying to give back to the Adobe community.

                                         

                                        When tomorrow dawns, your mind will be a bit clearer. With a bit of poking around, we'll find the cause of the loss of Audio. There are a few more tests that we'll run, just to check what the cause is, so do not loose faith. There might also be a few more questions, but we'll get this tracked down. As was mentioned up-thread, there are a lot of places, where Audio can go off. You've gone a long way towards eliminating some of those, as the previous Project works fine - it STILL works fine, doesn't it? See, I told you there would be questions.

                                         

                                        I'll be around tomorrow (Saturday), and will check in. Remember, I'm in AZ, USA, so it'll probably be at a "decent hour."

                                         

                                        Good luck,

                                         

                                        Hunt

                                        • 17. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                          the_wine_snob Level 9

                                          Here is a look at the dialog box that appears, when you Rt-click on the Audio Clip:

                                           

                                          PrPro_Enable_Audio.jpg

                                           

                                          Good luck,

                                           

                                          Hunt

                                          • 18. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                            givingupusa Level 1

                                            Thank for the reassurance Bill.

                                             

                                            I'm up, refreshed, a new day.  I went to the computer to see if the re-installing worked it didn't.

                                             

                                            I'm a novice. My tutor taught me only the basics.  Once he left, I bought the book, "the adobe CS4 Pro classroom in a book".  That is so hard to follow if you don't know how to use the software.  I understand it more once I know what I'm doing.

                                             

                                            A bit of my video producing history -  I've created quite a few videos in the past year, mostly family interviews and also played around with  family cookouts.  I lost my sister 5 yrs ago and back then I did her life's history before she died.  I was using Pinnacles software back then.  Then a year ago I wanted to do that again with other members of my family.  I worked with Premiere 6, and when my computer crashed, Bought a 64 bit one. I went to CS4 Pro. Another learning process, and I'm not computer literate!  I'm just interested in video making. What people do with scrapbooking, I do with film.  Interviewing is a hobby right now, but I'm hoping I can make it as a supplement income when I retire in 6 years.  I'd like to do biographies of people who are terminaly ill.  I also want to do a memory video so when one passes away, it can be played at the funeral parlor instead of just still pictures.  So when problems like losing audio happens,

                                            I think this dream of mine can't come true.

                                             

                                            Not until the past two months have I lost audio.  It happened to just one clip last month on a short video.  India wasn't able to assist.  I had to use the reverb to get sound and that was awful sounding.

                                             

                                            I'm thinking whether I do my editing or importing some clps from project 1 to project 2, I must be pressing on something that I shouldn't?

                                             

                                            I re-read your diagram and figured how to do my own.  Oh, I just went over all my clips 1 at a time to see if "bypass" was clicked and it was not.

                                             

                                            I'm so hoping we can figure this out, especially since we are so far apart between states.

                                             

                                            I'm determined!

                                             

                                            Florence

                                             

                                            • 19. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                              givingupusa Level 1

                                              Bill,

                                               

                                              I've just gone over each clip to make sure enable was checked off and that audio gain was at 0 db.  All there

                                               

                                              Florence

                                              • 20. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                the_wine_snob Level 9

                                                Good morning!

                                                 

                                                OK, let's step back a bit to your two Projects.

                                                 

                                                In Project 1, you have the Audio and it plays fine. You did a Copy/Paste of some of the Assets from Project 1, and added them to Project 2. Here the Audio does not play. Is that correct?

                                                 

                                                Many of us have encountered problems, when Audio is Copied/Pasted, even within one Project.

                                                 

                                                Now, assuming that the actual source files have not been moved around, the links to those should be fine in your Project file (the PRPROJ file), but migh have become "confused." Select one of the offending Audio Clips in the Project Panel, and hit the M key (Match), to see if this refreshes the link.

                                                 

                                                If that does not cure things, in the Timeline, select one of those Clips, and Rt-click, choosing Render/Replace. This creates a WAV file for that Clip's Audio, and Replaces the original with this. The color of the Audio portion will change in the Timeline. Test.

                                                 

                                                If that does not cure things, I'd Open Project 1, and test it for Audio. If all is good there, do a Save_As, giving this new Project a unique name. This will allow you to work on the "new" Project, but keep the original one untouched. Now, just delete the portions of Project 1, that will not be used in Project 2. This is done from the Timeline. When done, go to Project>Delete Unused, to eliminate the now "Unused" Assets from the Project Panel. Basically, cleaning up this intermediate Project. When done, you will have a new trimmed Project, with just the material that you will need. Now, hit Save (Ctrl+S). Exit and Open Project 2. Do the same Save_As, so you will now be working with a version of Project 2, keeping the original safe. Import your "trimmed" version of Project 1, into Project 2. In this intermediate version of Project 2, Delete the problem source footage. Open up Bin with the Imported Project in it. Here, to keep Copy/Paste out of the mix, I'd drag the Assets from the Project Panel (in the Bin(s) for the footage from Project 1A. This should work fine. Test.

                                                 

                                                Good luck, and please let us know how it goes. I tried to give you steps for a couple of methods, going from easiest to more advanced. I'd try them in that order, so you do not do more work, than is required to get your Audio into Project 2. Also, remember that I am working with PrPro 2.0, so there could be slight differences between it and CS3/CS4. The syntax should be similar enough that you can figure out the differences. If not, some CS3/CS4 user can step up and tell us both, "oh, that name has been changed. It's now _____."

                                                 

                                                Hunt

                                                 

                                                PS - there is still a variation on the last suggestion, but we'll not bring it out, unless everything so far fails.

                                                • 21. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                  givingupusa Level 1

                                                  I did not copy and paste project 1 into project 2.  I imported the clips.  However the last thing I did was went into project 2 and I was ready to import project 1. Before I did that I noticed there was no sound in project 2.

                                                   

                                                  I went back to project 1 and there too, there was no more sound.

                                                  • 22. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                    the_wine_snob Level 9

                                                    OK, so you have also lost all Audio in Project 1, too. I had missed that.

                                                     

                                                    Before you do anything else, go to the audio card's mfgr's Web site, download and install the very latest driver. After your last response, it seems likely that something with the overall Audio is amiss. Don't be confused if, say WMP plays Audio. That is not a sign that the audio driver is 100%. PrPro works much more closely with the audio driver, than a simple player does. Windows just released a bunch of hot-fixes, and updates for most OS versions. These have a habit of killing audio drivers instantly. Updating the audio driver is always a good thing to do first, when one experiences audio issues. Sorry that I missed this, but I thought that Project 1 still had all of the audio.

                                                     

                                                    Then as a test, do a New Project. Import one of the problem Assets into it. Do you have Audio in Project 3? Import a known good WAV file (maybe from Windows folder), and test. Do you have Audio then?

                                                     

                                                    If not, then we will need to go into the Edit>Preferences>Audio and Audio Hardware settings, as something is likely to have changed there.

                                                     

                                                    Good luck,

                                                     

                                                    Hunt

                                                    • 23. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                      givingupusa Level 1

                                                      Hurray!  I have sound!!!!

                                                       

                                                      I went to my control panel to make sure my computer was not on "mute". It was. I think somehow the software must have muted my computer because I didn't do that.  Could that be possible?

                                                       

                                                      I am so excited!!!!!

                                                       

                                                      Don't leave the forum as I may need you again (hopefully not).

                                                       

                                                      Take Care

                                                       

                                                      Florence

                                                      • 24. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                        the_wine_snob Level 9

                                                        Florence,

                                                         

                                                        That is great news. I got off on the wrong track, because I misread the initial post, and thought that Project 1 was still working fine and with Audio. Mea culpa, mea culpa.

                                                         

                                                        With Audio matters, there are many places where something can become set to mess up Audio - the system, the audio card's control console, or in the software.

                                                         

                                                        The best part is that you now have Audio.

                                                         

                                                        As Eddie Lotter used to say, "Happy Editing," and good luck with your Project,

                                                         

                                                        Hunt

                                                        • 25. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                          givingupusa Level 1

                                                          I spoke too soon.

                                                           

                                                          Here's what happened.  I brought in a clip from a 3rd project.  that clip did not have sound because earlier during the day I played around with the computer volume and accidently left it on mute.  When I went to my control panel and fixed it, then BOTH projects had sound.  I then rendered project # 1, as some of the clips needed rendering.  The rendering is complete, however I lost the volume again.

                                                           

                                                          Earlier you mentioned that I should go into the audio card's mfgr's web site.  How do I get there?

                                                          • 26. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                            the_wine_snob Level 9

                                                            You can get the info on your audio card by going to Control Panel>System>Hardware and choosing Device Manager. There, you will get the full info on your audio card and in the Driver tab, find out which driver you have. Let's say that you have a Creative Soundblaster. You'd go to the Creative Web site, look for Downloads (or similar), and plug in the model of your card. A list of drivers should come up. Check the info that you got on your driver, and get the very latest. Read any installation files carefully, as the exact process can differ. Follow those instructions. It might be as easy as just downloading, extracting, and clicking on the EXE file, or similar. However, there could be things that you will need to do first, like removing an existing driver. There is no constant, so do read.

                                                             

                                                            Now, was your audio ever Copied/Pasted? If so, up-thread I mentioned the M key and Render/Replace. I'd definitely try those.

                                                             

                                                            Good luck,

                                                             

                                                            Hunt

                                                            • 27. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                              the_wine_snob Level 9

                                                              I also did this ARTICLE to give some basics on where audio can go bad.

                                                               

                                                              Good luck,

                                                               

                                                              Hunt

                                                              • 28. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                                givingupusa Level 1

                                                                Bill,

                                                                 

                                                                I played around with my computer's sounding, clicking here and there, just to say I went into it.  I went back to my project (#2) and the sound came back.  So maybe the sound in my software is connected to the sound in my computer?

                                                                 

                                                                I will work on the advice you just gave me, as I'm sure this could happen again.

                                                                 

                                                                It was great,I was able to do editing on my son's project without losing the sound.  I encoded it and now I'm burning his disc. Not that it's completed, but I'm afraid to lose it.  I just have to add the music to his video and do some x-tra's to it.

                                                                 

                                                                Don't leave the forum,

                                                                 

                                                                Florence

                                                                • 29. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                                  givingupusa Level 1

                                                                  Hi Bill,

                                                                   

                                                                  Today is a new day.  Everything I worked on last night took without losing any sound.  Today I'm just listening to my project and did some small edits.  It's been a bit over an hour now, and I lost my sound.  Adobe sends notes that they have crashed.  I generally submit this notice back to them. 

                                                                   

                                                                  My questions are. Was losing the sound caused by the crash? What should I do next?  Wait an hour, wait a day to go onto my project.  How will I know if the system crash has been fixed?

                                                                   

                                                                  Maybe it's not my computer sound after all?

                                                                   

                                                                  Florence

                                                                  • 30. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                                    the_wine_snob Level 9

                                                                    The intermittent loss of sound is troublesome. I am wondering if your computer is running low on resources, and this is being manifested by loss of audio and then by crashing.

                                                                     

                                                                    This ARTICLE will give you tips on getting your computer ready for an editing session.

                                                                     

                                                                    Good luck,

                                                                     

                                                                    Hunt

                                                                    • 31. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                                      givingupusa Level 1

                                                                      Do you mean I'm running low on space on my external hardrive where I have my projects?  I know that space is getting very limited.

                                                                       

                                                                      • 32. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                                        Harm Millaard Level 7

                                                                        Run the http://ppbm4.com benchmark and submit the results to Bill. That will show you how serious your system is hampered by lacking disk setup/space or whether other factors are in play. (You can also send me the results by PM.)

                                                                        • 33. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                                          the_wine_snob Level 9

                                                                          Well, HDD space could be an issue, but basically what I am talking about is the normal loads of "bloatware" that most computers come with, or develop over time. These are most often unnecessary programs and Processes, that will load at bootup and sap your system's resources.

                                                                           

                                                                          Also, what is the connection type for this external HDD? It is USB? What is it's speed, 7200 RPM? Audio requires a pretty fast and consistent throughput. USB devices are usually too slow. Also, many external HDD's are 5200 RPM and are too slow to get good audio throughput.

                                                                           

                                                                          I use FW-800 externals, and have no issues. The use of eSATA externals will be even better. USB and FW-400, even if 7200 RPM, are usually too slow to get fluid playback, plus I find them horribly slow to work to/from. There is another downside to USB externals, when trying to work from them - Delayed Write failures, and other Read/Write errors. This often happens when the connection and disk are not quick enough to keep up with the streams of data being fed to, or read from those externals. For video (and audio) editing, throughput is very, very important.

                                                                           

                                                                          Harm Millaard has a great ARTICLE on I/O sub-systems, i.e. the HDD's (Hard Disk Drives). It is excellent reading on how to get the most out of one's I/O sub-system when editing.

                                                                           

                                                                          Good luck,

                                                                           

                                                                          Hunt

                                                                          • 34. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                                            givingupusa Level 1

                                                                            Thanks to all of you in assisting me with my audio problem.  My volume (I have audio) came back here and there.  I played around with the soud on the computer, not sure, however if that did the trick.  I noticed messages sometimes informing that  my program had crashed and if I wanted to report it.  The last crash I got, I did send a note stating it affected my audio.  A couple days later, I had sound, and I was able to finish my project.  So far, so good (fingers crossed).

                                                                            • 35. Re: I lose my audio when I do my editing with CS4 Pro Help!
                                                                              the_wine_snob Level 9
                                                                              So far, so good (fingers crossed).

                                                                               

                                                                              Let's all hope that the good results continue!!!

                                                                               

                                                                              Hunt