3 Replies Latest reply on Jan 15, 2010 9:53 AM by Jason San Jose

    Unable to locate specified base class 'spark.components.WindowedApplication'

    jbach2 Level 1

      Hi

      Downloaded and installed the latest FlashBuilder beta.

      Its correctly targeting the Flex4 sdk but when I try and compile an application I get the following message

       

       

      Unable to locate specified base class 'spark.components.WindowedApplication'

       

       

      What gives?