7 Replies Latest reply on Jan 14, 2010 11:10 PM by Saransoft84

    Why does my PRELOADER not work.

    ObsidianArch

      I have made many attemps to get thjis right, but keep running into basically the same problem.

      I keep getting an error that says "the class or interface "Event" could not be loaded" here is mypreloader.fla file attached.

      I really need a preloader for my flash intro, please help me.