1 Reply Latest reply on Jan 15, 2010 1:21 AM by Foxchx

    Weird Picture behavior. culprit--> ED/image script/3rd party application?

    Foxchx Level 1

      So confused...

       

      Employee directory

       

      Changed the employee pictures, with some of mine....(to keep it simple just assume that i dump a new set of pictue in the folder)

       

      After Employee directory Reset its DB, some of the pictures in the folder get reendered and a little green arrow appears in the picture!?

       

      For some reason, the picture get edited (not by me... sthing add like a watermark of a green arrow in the picture!?#@?!)

      WEIRDwatermark.jpg

       

       

      My guess is 3rd party application must be adding that watermark... but i haven't use any with these pictures.... so i really wonder what trigger that!?

       

      I would love if someone could tell me for sure that it as nothing to do with  ED or adobe?!

       

       

      thanks

        • 1. Re: Weird Picture behavior. culprit--> ED/image script/3rd party application?
          Foxchx Level 1

          Never mind, had nothing to do with the application....

           

          "MEDIA RESIZER PRO" is the application that resized the picture and added a watermark.

           

          Seeing that I wasted space with this question..... here's a piece of mind for you all!

           

          Fuc**** watermarkers, stop copyrighting your **** and littering the world with anti-copy technics and put your energy in making better application...

          Copyright is for suckers, if you don't like de medium don't ****** use it.

          I wont approve copyright until i get my first royalty check for being a decendent of the inventor of the weel.... or maybe if MickeyMouse ever becomes public property!@#$%