0 Replies Latest reply on Jun 9, 2008 1:28 PM by budgiebird

    Apple ecurity patch

    budgiebird
      Hi
      Anyone else seen this problem? Today June 9 I installed Apple’s latest security patch for OSX on a PowerBook G4. This apparently removed Shockwave from my browsers, and the new version of Shockwave does not work as well with old Shockwave files. I have had to do a re save, however they still do not work as well (I am using Director MX2004 so maybe when I cough up the money for 11 and an intel Mac this problem may go away), at the moment busy converting to Applications those files that I can.