0 Replies Latest reply on Jan 15, 2010 2:11 PM by Antari

    Design mode doesn't show anything after import

    Antari

      I just installed Flash Builder 4 and selected a small project I was working with in Flex 3.  It gave me a warning upgrading the directory which I did and loaded up the base .mxml file.  I ran it and it worked ok.  I then went into design mode to add more controls and the window is blank.  I tried to refresh and still nothing.  Any ideas on how to get around this?

       

      Edit: More info

       

      I created a new flex project and I get the design window.  Also in the original project I can add items, say a button, to the design window but it dissapears when I release the mouse button.  However, it does add it to the code and I also see it when I run the project.

       

      Edit: Even more info

       

      In the new project I created I copied over the source XMLListCollection and added it into the Declarations tags and the visual controls but left the application header intact.  I lost the ability to see the design view after I did that.  So I commented out all the code I put in place and still got the same issue with dragging a control onto the page and it dissapears.  However, it shows in code and also shows when running.  Again, everything else is commented out.   I then deleted all the code except for the original code put in place by Flash Builder 4 and encounted the same issues.