1 Reply Latest reply on Jan 15, 2010 3:46 PM by ~graffiti

    I have some adobe pdf files on my desktop. Do I need to change those to reader 9.3?

    Eastof theRockies

      there were a few items that were adobe pdf files that we had on our desktop. When

      I click the properties for these, it says open with reader 9.2  But we just had yupdated to reader 9.3

      and as far as I can see we no longer have reader 9.2  Do I need to change that information on these older items ( Change open with from9.2 to 9.3)? Or just leave them alone?