2 Replies Latest reply on Jan 17, 2010 1:13 AM by Mylenium

    Having problems installing Illustrator CS4 Trial on Mac

    misskailei

      I am unable to download from Adobe because I cannot get the Akamai installer to work, so I downloaded from softonic.com and it downloaded fine - took around 3-4 hours, but then when I try to install it installs everything else OK except for Illustrator! After it's finished it says "one or more required components of Adobe Illustrator CS4 failed to install correctly." I've uninstalled CS2 off my computer and tried again. (the reason I'm trying to get the trial of CS4 is because I copied my Illustrator CS2 on to an external HD before setting my Mac back to original factory settings, and I didn't realize that just dragging the appliction over to the ext HD is not enough to be able to copy it back to the Mac again. So it's unusable now, because I dont have the installation cd's with me - they're in a different country)  Same thing. I did the Adobesupportadvisor and it says:

      Issue no: id18470
      Unable to update an installed font when installing the Adobe Creative Suite 4 product
      Click here to read the Knowledge Base article
      Issue no: id18312
      Unable to copy a file onto the machine when installing the Adobe Creative Suite 4 product
      Click here to read the Knowledge Base article
      --------------------
      System Information :
      Operating System = Mac OS 10.4
      Locale = en

       

      So then I tried the cleanscript which is what the knowledge base article for the 1st issue said to do. That didn't help.  And the other article didn't really partain to me cuz it says that it's for when you get this message "Unable to copy file from '/tmp/.tempdirXPwyR6tS/Assets/universal/Electronic/assets/River of Unreality Media/14_3-6_2_Intro_l_4.wav' to '/Applications/Adobe Soundbooth Scores/Electronic/assets/River of Unreality Media/14_3-6_2_Intro_l_4.wav'" in the More Info dialog at the end of the installation on Mac OSX.

       

      Well, I don't get any message at the end of the installation in the "more info" dialog box. All it says there is "Adobe Illustrator CS4, Error: Error 2".

       

      So, I'm at a loss as to what else I can do. The downloaded Illustrator CS4 from 3rd party doesn't install, and I can't install from Adobe cuz the Akamai downloader doesn't work for me! I've also tried bypassing the Akamai by going thru Firefox and using the Httpfox to get the link for downloading directly (I got that idea from this forum under "the evil Akamai"). And that starts to work, it downloads the software for about an hour then stops and shows an error.