5 Replies Latest reply on Jan 17, 2010 12:24 PM by the_wine_snob

    Install issues Elements 4.0

    CookieWho

      I am trying to install Premiere Elements 4.0 from disc purchased with Sanyo Xacti VPC-CA8 movie camera. The installation is almost complete when this message appears "Error 1935 An error occured during the installation of assembly component {97F81AF1-OE47-DC99-AO1F-C88389A1E18E} HRESULT:0x80070424. I don't have other programmes running during istall any ideas please

        • 1. Re: Install issues Elements 4.0
          Steve Grisetti Adobe Community Professional

          You don't say what type of hardware set-up or operating system you're trying to install this program on. (It may not work at all, for instance, on Windows 7 64-bit.)

           

          But do go to Windows Update and manually ensure you have even the non-critical updates. Also go to the nVidia or ATI site and download the latest drivers for your video card, and go to Apple and download the latest Quicktime.

           

          According to the product specs, the Xacti shoots AVCHD video. That could also be a problem once your finish your installation. I'm not sure version 4 offers AVCHD support.

           

          And most people who are successfully editing AVCHD are running quad-core processors with 4 gigs of RAM. Does your system have this kind of power?

          • 2. Re: Install issues Elements 4.0
            CookieWho Level 1

            I am running duo core 3gig 64 bit vista with 8 gig ram, the software cam with the camera so I presumed it capable of AVCHD. All latest updates are installed

             

            Regards,

             

            Daniel Newton

            Mobile:- 0435 469 542

            • 3. Re: Install issues Elements 4.0
              the_wine_snob Level 9

              Daniel,

               

              These are general tips for installing Adobe programs:

               

              1.) run as administrator

              2.) install to C:\, with adequate defragmented free space (after install, 30 - 50GB is recommended to edit)

              3.) turn off all firewalls, and OS security settings

              4.) turn off all AV, pop-up blocking and spysweeping software

              5.) have the latest Flash player update from Adobe

              6.) have the latest QT player from Apple (more for PrE, than others)

               

              Good luck, and hope that this helps,

               

              Hunt

               

              PS - a Duo-core will probably be too slow to edit AVCHD effectively. Most recommend at least a Quad-core, or i7.

              • 4. Re: Install issues Elements 4.0
                Kodebuster Level 3

                A Google Search on HRESULT:0x80070424 shows quite a few links with this Error, and it's not just confined to an install of PE.

                 

                It seems to point to possible issues with the Windows Installer, Net Framework, or possibly a corrupt Registry.

                 

                If you try and install any of the Windows Updates and you get Errors, then this link may be of interest as they are probably related:

                 

                http://discussions.apple.com/thread.jspa?threadID=2212323

                • 5. Re: Install issues Elements 4.0
                  the_wine_snob Level 9

                  I seem to recall that MS issued an update to correct issues with MSI (MicroSoft Installer). This was back in "late XP," or "early Vista days."

                   

                  The original MSI had all sorts of issues, and these were taken care of with the new, updated version.

                   

                  Hunt