1 Reply Latest reply on Jan 19, 2010 2:50 PM by Miran Loncaric

    Update problems, authorization required?

    joa__ Level 1

      Hey,

       

      since last week I can not update the Flex SDK soruces any longer because SVN update requires authorization.

       

      Authentication realm: <http://opensource.adobe.com:80> Opensource Subversion Repository

      Username:

      svn: OPTIONS of 'http://opensource.adobe.com/svn/opensource': authorization failed: Could not authenticate to server: rejected Basic challenge (http://opensource.adobe.com)

       

       

      The problem is that http://opensource.adobe.com/svn/opensource/ requires authorization. Is there any workaround to this issue or can we expect this to be fixed soon?

       

       

      Best,

       

      Joa