1 Reply Latest reply on Jan 19, 2010 10:04 AM by Jim Lester

    Which software is problem?...

    maryland mom

      i have encountered two new problems recently but am unsure which software is problem.

      i borrow/download public [maryland] library books  with tag of .ascm.

      1-trying to launch them into digital editions does not open book. i can see a new "tasks" file within the restore folder of the application. giving up and waiting, DE sometimes will later give message for unfinished tasks. is this an adobe server authorization problem [too many hits] or the "book" supplier server [which ever one the library subscribes to?].

      2-since adobe server migration, several times the "return" of the book doesn't register with the library. additional tries to redownload the book though come through with response book was returned. And in the end, i have had to wait for book to expire to get it off library account.

      tried renaming the restore file to restore.bad has worked before but not this time.

       

      ??suggestions for culprit and resolution?

       

      digital editions 1.7.1; mac os 10.4.11 non intel; either safari  4.0.4  or firefox 3.5.7

       

      -thanks