2 Replies Latest reply on Jan 20, 2010 11:42 AM by Anti-M

    Quicktime functions disabled because a compatibile version of QT could not be found...

    Anti-M

      Suddenly I am getting this error on start-up...Quicktime functions disabled because a compatibile version of QT could not be found...what give

      ? AECS3...I have Quicktime Pro 7.65, I works fine, quicktime works in Premiere and in the Bridge. AE can't even see .mov files....I searched the net, tried some suggestions (putting a .dll in a folder.) and just can't get it working again. Any help?