6 Replies Latest reply on Apr 28, 2006 3:51 PM by roonaldo_efc

    More CSS !!!!

    roonaldo_efc
      Hi,

      I'm trying to create a layout where I have cells with a 1px white border. I then want to put text into those cells. When i enter the text, I get the white line at the end of each row of text as well. I've tried inserting div tags into the cells, but i still get the white border at the end of each line of text. Where am I going wrong here ?

      thanks

      Simon
        • 1. Re: More CSS !!!!
          fps_gold Level 1
          i think you need two separate css items, one within the other. keep the page border one outside and make a content one inside with only the attributes that apply to the text.
          • 2. Re: More CSS !!!!
            Level 7
            Perhaps by assining your CSS tag to the paragraphs?

            What's yer code look like?


            "roonaldo_efc" <webforumsuser@macromedia.com> wrote in message
            news:e2r97l$2v7$1@forums.macromedia.com...
            > Hi,
            >
            > I'm trying to create a layout where I have cells with a 1px white border.
            > I
            > then want to put text into those cells. When i enter the text, I get the
            > white
            > line at the end of each row of text as well. I've tried inserting div tags
            > into
            > the cells, but i still get the white border at the end of each line of
            > text.
            > Where am I going wrong here ?
            >
            > thanks
            >
            > Simon
            >


            • 3. Re: More CSS !!!!
              roonaldo_efc Level 1
              ok I solved that particular conundrum, but I'm back to where I started out at many hours ago - when I put text into my table cells, the design jumps all over the place in D/W. Howerver, when I view the page in IE or Netscape, it looks exactly how I want it to.

              Here's a link so you can see what I'm talking about .....

              http://www.cornfielddesigns.com/niepagen/aaaargh.htm

              cheers

              Simon
              • 4. Re: More CSS !!!!
                Level 7
                images aren't uploaded
                "roonaldo_efc" <webforumsuser@macromedia.com> wrote in message
                news:e2rccd$6tu$1@forums.macromedia.com...
                > ok I solved that particular conundrum, but I'm back to where I started out
                > at
                > many hours ago - when I put text into my table cells, the design jumps all
                > over
                > the place in D/W. Howerver, when I view the page in IE or Netscape, it
                > looks
                > exactly how I want it to.
                >
                > Here's a link so you can see what I'm talking about .....
                >
                > http://www.cornfielddesigns.com/niepagen/aaaargh.htm
                >
                > cheers
                >
                > Simon
                >


                • 5. Re: More CSS !!!!
                  Level 7
                  If it's just jumping all over the place in DW - hmmm. Not sure. I've got a
                  template this is happening with. The css is good (AFAIK), the template,
                  when I laid it out, works fine. However, sometime it stopped properly
                  rendering in DW, though it still works in FF and IE.

                  I just work with it, but I'll post if I can find an answer.


                  "roonaldo_efc" <webforumsuser@macromedia.com> wrote in message
                  news:e2rccd$6tu$1@forums.macromedia.com...
                  > ok I solved that particular conundrum, but I'm back to where I started out
                  > at
                  > many hours ago - when I put text into my table cells, the design jumps all
                  > over
                  > the place in D/W. Howerver, when I view the page in IE or Netscape, it
                  > looks
                  > exactly how I want it to.
                  >
                  > Here's a link so you can see what I'm talking about .....
                  >
                  > http://www.cornfielddesigns.com/niepagen/aaaargh.htm
                  >
                  > cheers
                  >
                  > Simon
                  >


                  • 6. Re: More CSS !!!!
                    roonaldo_efc Level 1
                    my problems almost certainly stemmed from using layout mode for my header table. I tried a gazillion layouts for the content table and it jumped everywhere. Soon as I built the whole thing in standard mode, my problems were gone.

                    Simon