2 Replies Latest reply on Sep 9, 2008 7:42 AM by Newsgroup_User

    Internal Error when saving or exporting Fireworks files

    HollowayScott
      I'm basically getting the problem described by tech article: tn_18872 - when saving or exporting a file I'm getting an alert box with the message "Could not complete your request. An internal error occurred."

      We are currently running Symantec's Norton Utilities with the AutoProtect feature turned on on our RM CC3 network. The tech article states that the fix is to turn autoprotect off however this isn't viable as it is a school network and Autoprotect is required.

      Are there any other fixes/patches available to rectify this problem as it's causing problems at the moment!

      Many Thanks
        • 1. Re: Internal Error when saving or exporting Fireworks files
          t9rob
          Hi
          I have exactly the same problem when I try to save to a network user area. Saving locally is fine.
          There are no permission issues with the network drives and I'm at a loss as to what is causing the problem.
          This issue has only come about after upgrading to Vista.
          • 2. Re: Internal Error when saving or exporting Fireworks files
            Level 7
            My Vista boxes and XP boxes and Mac are all sharing a single network mounted
            drive. None have problems writing files to this drive (it's a WD MyBook
            World edition Network Attached Drive). What happens when you try?

            --
            Murray --- ICQ 71997575
            Adobe Community Expert
            (If you *MUST* email me, don't LAUGH when you do so!)
            ==================
            http://www.projectseven.com/go - DW FAQs, Tutorials & Resources
            http://www.dwfaq.com - DW FAQs, Tutorials & Resources
            ==================


            "t9rob" <webforumsuser@macromedia.com> wrote in message
            news:ga5tfk$2m5$1@forums.macromedia.com...
            > Hi
            > I have exactly the same problem when I try to save to a network user area.
            > Saving locally is fine.
            > There are no permission issues with the network drives and I'm at a loss
            > as to
            > what is causing the problem.
            > This issue has only come about after upgrading to Vista.
            >