1 Reply Latest reply on Jun 17, 2008 8:59 AM by andyd273

    Can't install new version of AIR app

    andyd273
      I created an AIR app with one of the betas, and am currently working on adapting it to the full version.
      When I rebuilt the AIR app with the full version of Flex Builder 3, it gives an error saying:

      Sorry, an error has occurred
      An error occurred while uninstalling the application. Try uninstalling it again. If the problem persists, contact the application author.
      Error# 0

      When I tried to use Add or Remove Programs to uninstall it, it gives an error saying:
      This application requires a version of the Adobe Integrated Runtime which is no longer supported. Please contact the application author for an updated version.

      How do I clean this out so I can install the new version?