1 Reply Latest reply on Jun 9, 2008 2:23 PM by Peter Grainge

    Upgrading to RH 7

    TW97 Level 1
      I'm getting ready to upgrade to RoboHelp 7 and am currently using version X5.0.1. Is it necessary (or at least recommended) to uninstall the current version before the upgrade or is this not an issue?

      Thanks in advance.

      TW97