3 Replies Latest reply on Jan 24, 2010 11:43 PM by Lilybiri

    Removing Keyboard Commands During Playback

    WestCoastTrainerGuy

      Hello Adobe Community!

       

      First of all, thank you for taking the time to read my question - it is greatly appreciated.  I'm very new to Captivate, and I have a feeling that this question might have a simple answer.  But after searching the forums here, googling it, and trying fruitlessly to solve the issue on my own, I figured that it was time to ask for help.

       

      I'm creating a training simulation using Captivate 4 where the users will be working on a DOS-based system - meaning very little mouse clicking, and lots of hitting the "TAB" key, "ENTER" key, etc.  The problem is that during playback, when the user is asked to hit the "TAB" key, it also ends up cycling through all of the playback commands (e.g., Rewind, Pause, Back, Forward, etc) on the playback skin.  What's worse is that when I ask the user to hit the "ENTER" key, it ends up initiating the command that is now highlighted on the playback skin...which is very frustrating.

       

      So in summary, is there any way to turn off or remove the playback keyboard commands?  I don't want to remove the playback buttons on the skin, because I think it would be useful to have the users use their mouse to click on the Rewind or Pause buttons, if needed.  However, I just don't want them to accidentally rewind the simulation each time I ask them to hit the TAB key then press ENTER.  I hope this makes sense.  Any assistance would be greatly appreciated.  Thank you!