3 Replies Latest reply on Feb 3, 2010 9:16 AM by the_wine_snob

    CS4 codec troubles...

    geoffsilvertip

      Hi all

       

      Thanks in advance for any help you can give me here...

       

      Been editing for many years now and never encountered this problem before and need to find a solution to it...

       

      Recently completed a live video edit for a band and ran off data files (avi and wmv) and DVDs for them, same as I do for everyone I make videos for.

       

      They got the files and reported the following - the avi files played out of synch on one angle in particular, the wmv files played out of synch on another angle and the DVDs played out of synch on a mix of the previous two angles. The audio is all in synch on the edit - I have spent a long time checking it over and over (doesn't help that the live vocal was re-recorded and in some places doesnt quite match up with the delivery on the night!).

       

      The guitarist from the band showed everything to a PC literate friend who said it was due to a codec problem...

       

      Everything plays ok at my end and was done in standard windows avi using DV Pal codec (off a Matrox version of CS4) and the wmv files converted off of that.

       

      Some shots in the video were shot on an HDD Camera and converted into avi for use alongside the Z1 shot and captured avi footage (at standard def) - this shouldnt cause a problem should it?

       

      Does anyone have any idea on what can be done to essentially standardize these files for them?

       

      I have never had this problem before - has anyone else?

       

      Thanks

      Geoff

        • 1. Re: CS4 codec troubles...
          the_wine_snob Level 9

          Geoff,

           

          There have been a lot of similar instances, involving Matrox equipped machines. Do you have the very latest Matrox drivers? About the release of CS4.2, Matrox was working on new drivers, and in that process, their beta drivers seemed to help people. They should have full release drivers by now.

           

          Good luck,

           

          Hunt

          • 2. Re: CS4 codec troubles...
            geoffsilvertip Level 1

            Hi Hunt

             

            Thanks for your reply.

             

            I wasn't aware of the new Matrox drivers but have now downloaded them.

             

            I haven't yet redone these files for the person I was talking about, since I got the new Matrox drivers but I really hope doing so will fix this.

             

            If not...I'm totally lost here so any further advice would be great!

             

            Thanks

            Geoff

            • 3. Re: CS4 codec troubles...
              the_wine_snob Level 9

              Geoff,

               

              Here's hoping that the new Matrox drivers work perfectly. If not hesitate to drop back by. Matter of fact, if the DO work, please report, as it will likely help others.

               

              Good luck,

               

              Hunt