3 Replies Latest reply on May 3, 2007 7:12 AM by RamonS_

    Recording does not save the file

    Madduser
      We are facing a serious problem with Captivate 2. After recording about 40 -50 slides it does not save the file.

      The system hangs for several minutes and there’s no response.To analyze this problem we have tried out User Forums and FAQs.In the User Forum too similar problems are reported. For example, visit:

      http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=67&catid=464&threadid =1261116&enterthread=y

      In fact, in our team Captivate is loaded on a standalone hi-end system with ample space and memory.
      We have also tried workarounds to address this issue. For example, we deleted all temp files from library and we also saved it on a short path like c:/project.

      Nothing works!!!

        • 1. Re: Recording does not save the file
          Captiv8r Adobe Community Professional & MVP
          Hi Madduser and welcome to our community

          When you say To analyze this problem we have tried out User Forums and FAQs are we to assume you simply searched them and read the threads? I'm assuming this because this is your first post here.

          You will note that the thread you linked to mentioned the person was attempting to save on a network. I do see you have tried using the shortened local path to no avail, so I'm guessing the network is ruled out here.

          As usual, I've got more questions than answers, but hopefully as we work through them something will come to light.

          * Have you EVER been able to create and save things using Captivate? Or did you just install it and it's never worked for you?

          * Have you tried what is outlined in the following Technical Note? Click here to read the Technical Note

          Cheers... Rick
          • 2. Re: Recording does not save the file
            rbLearning Level 1
            To add to Rick's list of questions, would you happen to be attempting to capture a Citrix session (remote VPN access of some distant server/application)? There's been some similar problems recording Citrix sessions.
            • 3. Re: Recording does not save the file
              RamonS_
              I enocunter the exact same problem, but for me Captivate2 craps out when I capture more than about 100 slides. I went through the various tech notes and even tried the zip/unzip trick. I have a dual processor system with 3 GB of RAM and plenty of defragmented drive space. I do capture Citrix/VPN sessions, but when I capture anything that is 70 slides or below works fine. IMHO Captivate is plain broken (not only in this aspect, but that's a different story).