9 Replies Latest reply on Jul 23, 2011 10:42 PM by Wanderer50

    Problem with Reader 9.3

    chuckdiesel

      Reader 9.3 does not respond or responds very slowly. I tried updating it - no change. I tried downloading it and I get the following message. Error 1316 network error occurred while attempting to read from file C:/users\chuck\AppData\Local\Adobe\Reader9.3\Setupfiles\AdbeRdr930_en_US.msi

      I can use reader to open stuff saved on my computer, but it responds slowly or sometimes not at all.

        • 1. Re: Problem with Reader 9.3
          infotek411

          I had this same problem trying to install adobe reader 9.3.

           

          error 1316 AdbeRdr930_en_US.msi

           

          I found the reference to the file source by using regedit.exe and searching for “AdbeRdr” in  HKCR\Installer\Products\.

           

          I corrected it by deleting a registry key from HKCR\Installer\Products\

           

          I then was able to install version 9.3 without an error.

           

          Jason Ellison

          • 2. Re: Problem with Reader 9.3
            chuckdiesel Level 1

            Thank you, I will try that

            • 3. Re: Problem with Reader 9.3
              pwillener Level 8

              Or install the Windows Installer Cleanup Utility from the Microsoft site, install it, then use it to remove Adobe Reader.  Install it afresh.

              • 4. Re: Problem with Reader 9.3
                marion-elisabeth

                I cannot install Adobe Reader 9.3 via IE8 and Windows 7.  The file appears to download and goes through the set-up process but then I get this box saying

                "This installation package could not be opened.  Verify that the package exists and that you can access it or contact the application vendor to verify that this is a valid Windows Installer package,"

                 

                I have tried downloading via links from various sites including a Windows page; I have tried saving the download and then trying to install it but the same thing happens every time,

                 

                Help please!

                • 5. Re: Problem with Reader 9.3
                  370H55V Level 4

                  Have you tried it with Firefox or Opera?


                  • 6. Re: Problem with Reader 9.3
                    30MinutesToFindName

                    I have the same problem.

                     

                    The problem seems to be that the install application does not extract the file it is trying to read.

                     

                    During the install, a directory "Setup Files" is created, i.e.:

                    C:\Documents and Settings\Administrator\Local Settings\Application Data\Adobe\Reader 9.3\Setup Files

                     

                    Then the install application extracts installation setup files in this directory. Unfortunately, the file "AdbeRdr930_en_US.msi" is not one of them. So later in the install process; when it looks for the file, it gives "Error 1316" because it can't find it.

                     

                    However, the problem seems to be that the file never was there in the first place.

                     

                    I have tried this several times now, and opened a file manager (windows explorer) to view this (temporary) directory.

                     

                    The only files I see there are:

                     

                    File nameFile size
                    abcpy.ini2 kb
                    AcroRead.msi3,880 kb
                    Data1.cab107,103 kb
                    Setup.exe338 kb
                    setup.ini1 kb

                     

                    If you cancel the install (give-up) after error; then this directory folder and all the above files are erased.

                     

                    This is clearly an issue with the install program: "AdbeRdr930_en_US.exe" ... which probably should be renamed, because the (second) setup dialog box is clearly titled "Adobe Reader 9.3.2 - Setup" (not, 9.3.0).  In spite of this, the properties for the install file say version is 2.0.0.41.  Seems a bit confusing. 

                     

                    Anyway, the main issue is that it can't find the "AdbeRdr930_en_US.msi" file because it does not exist in the "Setup Files" directory because, presumably, the installer was unable to extract it in the first place.

                     

                    The "Error 1316" appears after the "Validating install" phase of installation and during the "Publishing product information" phase when the green progress bar appears to be at 100%.  Frustrating, so close, but yet so far away from success.

                     

                    Oh, and don't run the "Windows Installer Cleanup Utility" ... this is (was) to resolve problems with Microsoft Office installations, but even there Microsoft has retracted this since it is found to actually cause damage to Microsoft Office.  See:

                     

                    [Wikipedia] Windows Installer CleanUp Utility

                     

                    [Microsoft] How do I uninstall Office, if I cannot uninstall it from Control Panel?

                     

                    Hope somebody out there can fix this issue.  With luck, someone on the development team is watching this thread...

                     

                    ~~

                    • 7. Re: Problem with Reader 9.3
                      30MinutesToFindName Level 1

                      On a hunch, I did a search for the elusive file "AdbeRdr930_en_US.msi" and found it here:


                      C:\Program Files\Adobe\Reader 9.0\Setup Files\{AC76BA86-7AD7-1033-7B44-A93000000001}


                      So, I simply copied the file from that location to:


                      C:\Documents and Settings\Administrator\Local Settings\Application Data\Adobe\Reader 9.3\Setup Files


                      Then I ran set-up again, and voilla! it worked!


                      So, it seems that the Adobe development team had a hang-over when they bundled this release and got mixed-up between setup files in these two directory trees.


                      C:\Program Files\Adobe\Reader 9.0\Setup Files\


                      and


                      C:\Documents and Settings\Administrator\Local Settings\Application Data\Adobe\Reader 9.3\Setup Files


                      Seems they couldn't see the wood for the trees.


                      At least I seem to have fixed the problem at my end, now its over the Adobe Acrobat Reader development team.


                      Hopefully, they fix this mix-up soon.


                      ~~

                      • 9. Re: Problem with Reader 9.3
                        Wanderer50

                        I had a problem with Adobe 10.  It would report that it could not load the core dll.

                        I found that I did not have a working copy and found the downloads.  I picked one and tried to install it.  The error about the file abde930_en_US.msi popped.

                         

                        After reading about copying the file from one folder to another I looked into this on my PC.  It turns out that several of my Docs & Settings Local Settings folders had been hidden.

                         

                        This was probably the result of a malware called False Alert.  Any way I change the properties to unhide the folders and the install worked fine.