8 Replies Latest reply on Feb 1, 2010 5:28 AM by Noel_Griffiths

    Recording "fails" in Captivate 4?

    Noel_Griffiths Level 1

      Be warned - Be aware

       

      I recently suffered the following failure in Captivate 4..I started to add recorded slides from the Internet to a project but on pressing the "end" key on my keyboard to end the recording, instead of adding the slides to my project I got an error message "Adobe has encountered a problem and needs to close...we are sorry (blah blah)". The project closes down, and nothing was added to the project.

       

      I contacted Adobe Tech Support and they were less than useless (nothing unusual there in my experience)..apart from the old cure all, "uninstall and reinstall".

       

      Thankfully Manish (a regular Forum reader) took this on board and had a look at it for me and was a great help, and the outcome was as follows;

       

      The problem, as explained to me by Manish was: "Basically, you hit an exceptional case (which is a rare case) where-in CP runs out of track of item created internally. In nutshell, you just got unlucky. However, our future versions would not have this “rare case issue”.

       

      The workaround, in case anyone else has similar problem and does not want to suffer at the hands of the Tech Support people (who also managed to delete my Adobe support account in the process) is:

       

      1. Open your corrupted .cp file in one instance of captivate.
      2. Launch another instance of Captivate.
      3. One-by-one copy each slide from the .cp file, opened on step 1, to the new .cp file.
      4. Try recording new slides and end the recording. Slides get created properly.

       

      ++++++++++++

       

      Noel

      England

        • 1. Re: Recording "fails" in Captivate 4?
          Lilybiri MVP & Adobe Community Professional

          Hello,

           

          Thanks for your posting. Hope you do not mind me adding this: perhaps you should have come first to this forum, your solution has been proposed here a lot of times for similar problems by Captiv8r.

           

          Have a nice day,

           

          Lilybiri

          • 2. Re: Recording "fails" in Captivate 4?
            Noel_Griffiths Level 1

            The first thing I did was to look in the Forum, but I did not spot any help on first glance.

            It was also an "urgent" situation...I needed to complete a project, and when I could not see anything on the Forum, I tried (and failed) to get it resolved via Adobe Tech Support.

            I will now re-visit the forum and look for the posted solutions I must have missed in my haste.

             

            Wish I had found it in the Forum first, as Tech Support took over a week and still did not fix the problem.

             

            Thanks..

             

            Noel

            • 3. Re: Recording "fails" in Captivate 4?
              Lilybiri MVP & Adobe Community Professional

              Hi Noel,

               

              I'm so sorry for you that you couldn't find the right threads. Just looked for "corrupt CP" and there are quite a lot of postings.

               

              Just hope you will be more lucky next time,

               

              Lilybiri

              • 4. Re: Recording "fails" in Captivate 4?
                Noel_Griffiths Level 1

                Problem of course was - I had no idea what the problem was (corrupt CP), let alone what "thread" to seek out to find the possible answer. All I knew at the time was the "recording was not working".

                 

                Now I know the thread to use I will have a look at what is behind "corrupt CP", but all this begs the question, why were the Adobe Tech Support not able to identify the problem and offer me any help? All I got was delays, no help and my account details messed up so I was unable to log in to either read their "help" or to access the forum.

                 

                If it was not for Manish...I would most likely be out of a job by now!

                 

                Noel

                England.

                • 5. Re: Recording "fails" in Captivate 4?
                  Lilybiri MVP & Adobe Community Professional

                  Hello Noel,

                   

                  I understand your frustration, had a very busy week and must have missed your question. When I started using CP (couple of years ago) I discovered this forum, with his fantastic moderator, and it has helped me so much. Just try now to 'pay back' somehow by trying to help out other users. But finally you found Manish, and I'm happy that the problem was solved.

                   

                  BTW: ever tried getting support from MS?

                   

                  Lilybiri

                  • 6. Re: Recording "fails" in Captivate 4?
                    Noel_Griffiths Level 1

                    Hi Lilybiri,

                     

                    Thanks for taking an interest..as you can see I dont think much of Adobe Tech Support. In fact as soon as the problem happened, i knew I had another problem coming my way!

                     

                    Anyway...who/what is MS?

                     

                    Noel

                    • 7. Re: Recording "fails" in Captivate 4?
                      Lilybiri MVP & Adobe Community Professional

                      MicroSoft, have a lot of problems (teaching MS Project), and never got any reaction whatever.

                       

                      What is your new problem?

                       

                      Have a nice day,

                       

                      Lilybiri

                      • 8. Re: Recording "fails" in Captivate 4?
                        Noel_Griffiths Level 1

                        Sorry..misunderstood your message. Thought MS was another place to go to get support for Captivate. (Doh).

                        Clear now...maybe all "support" teams are they same, they would rather you go find out the answers yourself via a forum rather than offer you any help themselves. I am glad to say I dont have CP problems at the moment, what I was saying is, as soon as I have a problem with CP, the next immediate problem is trying to get help from Adobe Tech Support...Oh well, think we better close this one down now. Thanks again.

                         

                        Noel