4 Replies Latest reply on Feb 1, 2010 3:53 PM by Rick Gerard

    After Effects 6 in Mac OS 10.5.8

    Martinnel Level 1

      I really did search a while before submitting such a mundane question to this forum, but I haven't been able to find this answer anywhere. I've got an old copy of AE 6 that I haven't loaded on a computer in several years. I'd like to run it now, but don't know whether it is compatible with my system and OS.

       

      It's AE 6.0 and I'm running Mac OS X.5.8 on a Mac Pro 2 x 2.26 Quad-Core. Will this run?

       

      Thanks,

       

      Martin