7 Replies Latest reply on Feb 3, 2010 9:59 AM by dradeke

    PP Not scaling .r3d files in program monitor w/ XP machine

    Randy Bernhardt
      Premire Pro V4.2
      If you cue to 10:01 in the following link http://tv.adobe.com/watch/davtechtable/using-the-red-camera-raw-and-cs4 it will show you how to manipulate source settings on .r3d files on a mac-based machine, which also makes global changes in how the timeline interprets the footage. This, in turn, sizes source footage correctly in the program monitor after editing. I'm doing some initial testing of .r3d files on a xp based machine, and the source footage after editing does NOT scale the footage at all unless you resize it manually in the program monitor. The source settings have a completely different dialog than what appears on the mac - more gamma curves and color correction workspace kind of stuff. It doesn't have the option to scale footage. Does anyone out there have a windows 7 machine and an .r3d file they could try this on? I'm wondering if this issue is platform based.

       

      Randy Bernhardt
        • 1. Re: PP Not scaling .r3d files in program monitor w/ XP machine
          dradeke Adobe Employee

          Randy,

           

          I would try to trash your preferences folder.  The other thing is that you may be dealing with performance issues because it's not a 64-bit OS with enough memory.

           

          Try and provide a bit more info about what you're using and the steps to recreate your problem and we'll try to help you out.

           

          Dennis

          • 2. Re: PP Not scaling .r3d files in program monitor w/ XP machine
            Randy Bernhardt Level 1

             

            Dennis-

             

            The system I'm doing these tests on is a HP8200, dual processor, 3 gig ram, windows xp 32 bit.  This system is being utilized for testing purposes to decide in which direction I wiil go in the future.  I would replace this system with a windows 7 64 bit z800, dual zeon 5560, 24 gig ddr3 ram, nvidia quadro cs, not sure what breakout box would be utilized...enough about the future.

             

            The problem I'm having is the source setting doesn't allow me to make the global changes or even view those types of settings the source dialog box.  I spoke with a gentleman in support today with PP CS4 4.1 Vista 64 and he said he was not able to see the dialog either.

             

            Anyway, these are the steps:

            1. right click .rsd file from source bin.

            2. select source settings.

            3. This is where the issue begins.  There should be a resolution setting somewhere here (like in the video). There is not.  Are you able to see those types of settings on your windows based machine?  If you can great, question answered and I can move on and order my z800.

             

            One more thing, is PP CS4 V4.2 certified with Windows 7 64 ?

            • 3. Re: PP Not scaling .r3d files in program monitor w/ XP machine
              rejdmast1 Level 2

              That video is outdated.  With PP 4.2 or so

              the way RED files are handled was significently simplified.

               

              Make a sequence the size of the original RED files

              and drop the clips on the timeline and select "fit" for magnification.

              Everything will scale fine.

               

              Say you start with 4K Red files, but you want to work at HD resolution,

              make a sequence at RED HD resolution, put your clips on the timeline

              and scale them down.

               

              I am running Win 7 x64 and PP CS 4.2.1

              See the attached files.

              • 4. Re: PP Not scaling .r3d files in program monitor w/ XP machine
                dradeke Adobe Employee

                One more thing, is PP CS4 V4.2 certified with Windows 7 64 ?

                Yes.

                 

                I think the earlier reply should cover everything else.  Definitely consider moving to 64bit and more ram - it's made a HUGE difference for many customers working in HD. Check out this entry some time ago http://blogs.adobe.com/genesisproject/2009/03/64_bit_os_and_adobe_products.html

                • 5. Re: PP Not scaling .r3d files in program monitor w/ XP machine
                  rejdmast1 Level 2

                  One more thing I discovered - If you are working in RED 4096 x 2304 footage

                  the only preview codec that I could get to work is Microsoft AVI / Microsoft RLE and it is SLOW.

                   

                  If you are working with RED 4K footage and make a RED 1920 x 1080 sequence you can use MPEG I-Frame for

                  previews. It is MUCH faster.

                   

                  I'm still testing stuff.  Hopefully, everyting will get faster with CS5 and the MPE.

                  • 6. Re: PP Not scaling .r3d files in program monitor w/ XP machine
                    Randy Bernhardt Level 1

                    Received this answer from a Jonas Bendsen at creative cow.  The scale to framesize seems to to do the trick.  Thanks everyone.

                     

                    You shouldn't need to mess with the RED file source settings at all.  Premiere is always going from the original RED source, and will resize from within the program, depending upon how you set up your sequence and if you right-click "scale to framesize" on your clips.

                    We probably need a little more information, but if your sequence is set up correctly, the first thing I'd check is whether or not your Program Monitor is set to "fit" in the size/zoom drop down (magnification). That's really the only setting other that's going to change the
                    size of what you see. If it is set to fit, and you click "scale to framesize" in your right-click menu from any clip in your RED formatted sequence, it should show correctly.

                    You should also be running the RED plug-in on CS4.1 (I realize this could be a stupid statement, but better to cover all bases than overlook the obvious).

                    • 7. Re: PP Not scaling .r3d files in program monitor w/ XP machine
                      dradeke Adobe Employee

                      Randy Bernhardt wrote:

                       

                      The scale to framesize seems to to do the trick.  Thanks everyone.


                      You can also go into the general preferences of Premiere Pro and select a default behavior to scale to frame size.  Then, when you drag a file to a timeline, it will automatically scale it to fit.

                       

                      Hope this helps,

                      Dennis