8 Replies Latest reply on Oct 3, 2007 10:56 PM by Larry McLister (Adobe)

    Cannot install any Subclipse version into FB3 b2

    vdwpeter Level 1
      Our team requires to be able to check in/out from a Subversion repository.

      We get this error though, when trying to install SVN in Flex Builder 3 beta2:

      Eclipse Modeling Framework (EMF) - org.eclipse.emf.codegen (2.3.0.v200706262000) requires plug-in "org.eclipse.jdt.core".

      How to proceed ? Or are we trying to install the wrong version?