7 Replies Latest reply on Feb 5, 2010 2:36 PM by acath

    Files from PS and AI don't appear right

    otisprod

      I've created some artwork in Photoshop and also in Illustrator, then when I open in Catalyst, the images area as small I don't know what and when I enlarge one it appears like a gear made up of pixels, and the image looks right on the right side, but can't make it appear on the stage right, what am I doning wrong?

        • 1. Re: Files from PS and AI don't appear right
          acath Level 4

          Hi Otis,

           

          I think you're describing the "broken image" icon that you see when Flash Catalyst can't load your image.

           

          How did you create these images, what format are they, and how are you importing them into FC?

           

          -Adam

          • 2. Re: Files from PS and AI don't appear right
            otisprod Level 1

            Adam,

             

            Thanks for the fast response, I first created the file with Photoshop CS4,

            then with Illustrator CS4, and even saved the ai file as a fxg, but will all

            of them when I use the open with and even when I use the advance option I

            can see the right image on the lower right area, but on the stage all the

            image's are real small and use the broken image icon, what I'm trying to

            make is a calendar swf for a website using the image of a LCD TV and a

            remote with all the months to change each month, I tried and did make a

            couple of Catalyst projects when it first came out, but then stopped and now

            not sure just what I'm doing wrong.  Hope this didn't go on to long for an

            answer, lol..

             

            Otis

            • 3. Re: Files from PS and AI don't appear right
              Nate B. Level 2

              Otis, try refreshing the artboard when you see this (using that circular arrow icon in the upper right of the artboard).  Let me know if that causes the images to appear.

               

              Are you on Windows?  I just ran into something similar on my Windows system.

               

              --Nate

              • 4. Re: Files from PS and AI don't appear right
                otisprod Level 1

                Thanks, I've tried that with no results, one thing I did find my image was a photo and when I redid it in Illustrator and did a trace of the monitor then it said I needed to optimize it but when I hit the button nothing happened, so not sure what the problem unless me only having two gigs of memory is the problem for this or not and yes I'm on windows.

                • 5. Re: Files from PS and AI don't appear right
                  otisprod Level 1

                  OK, I downloaded a IStock Illustration of a laptop and now it shows up in Catalyst, but when I try to run the project I get this error and don't know how to fix it: Description Resource Path Location Type

                  component MotionPath is defined more than once in this namespace.  Remove the mapping to spark.effects:MotionPath or spark.effects.animation:MotionPath newCal Unknown Flex Problem

                  Can you help me with this.?
                  Thanks.
                  • 6. Re: Files from PS and AI don't appear right
                    acath Level 4

                    Hi Otis,

                     

                    It sounds like either your installation of FC Beta or Flash Player might be corrupt. I would recommend uninstalling FC Beta, then downloading the latest beta again (Beta 2) and reinstalling.

                     

                    Can you post the FXP that gives you the error you mentioned below?

                     

                    -Adam

                    • 7. Re: Files from PS and AI don't appear right
                      otisprod Level 1

                      Thanks again, after checking everything, I realized I had installed beta 1 then when 2 came out I installed it, and didn't read all the instructions and with two versions that was the problem, I have since uninstalled all FC and then reinstalled 2 and it is now working great. Thanks. Otis