3 Replies Latest reply on Feb 4, 2010 7:33 AM by the_wine_snob

    Audio Codec error box when I try to view a clip in Edit Box

    rider451

      Just started trying to use Pr E 7. Vista

      I get the media from an external hard drive, drag it to the timeline box. When I try to 'play' it, I get an

      "Adobe Default Windows Sound Device" box that says:

      Device:   IDT High Definition Audio CODEC

      Error Code:     FFA-8-000D  (80040154)

      Info:

      Playback failed

      The audio system does not seem to respond.

      Maybe card does not support full duplex mode.

       

      The funny thing is the clip that I'm trying to play doesn't have any audio in it.

      Any ideas would be appreciated.

        • 1. Re: Audio Codec error box when I try to view a clip in Edit Box
          the_wine_snob Level 9

          Well, depending on how the Clip was encoded, it just might, though it may well be silent. G-Spot will tell you for sure, and it's free.

           

          Now, the first thing that I would do would be to download and install the very latest Realtek, or similar, driver.

           

          This ARTICLE might also prove useful, and point you to the areas, where your Audio settings are located.

           

          Good luck,

           

          Hunt

          • 2. Re: Audio Codec error box when I try to view a clip in Edit Box
            rider451 Level 1

            Hunt,

              It was indeed the audio driver. I downloaded the latest from Dell and it works fine.

            The video I'm working with are from old 8 and super 8 tapes and I hadn't considered  they

            might have a 'silent' audio track. Will have to check that out.

            Thanks for the response.

            • 3. Re: Audio Codec error box when I try to view a clip in Edit Box
              the_wine_snob Level 9

              You are most welcome.

               

              So very much depends on the exact process used to encode the AV (Audio & Video) file. There are many encoding processes, that will create elemental streams, i.e. Audio-only, or Video-only files. However, many schemes, and many programs, that will create a muxed (multiplexed, or combined Audio & Video) files, and though there is no Audio signal, a silent Audio Track will be written. You can even do this yourself from Share/Export. If you choose a common format, like DV-AVI, you will have the option to Export Video, and Export Audio, and also have Multiplexing choices. If you remove all Audio from the Timeline, but choose both Video & Audio, and set Multiplexing to DV, you should end up with a muxed DV-AVI file, that will have a 48KHz 16-bit PCM/WAV Audio track embedded, but it will be silent. G-Spot will tell you the specs. of that Audio stream, even though there is no signal in it. When you go to Import, or play that file, the NLE, or player will need to "handle" the Audio too, though there is no signal.

               

              Now, going back to the digitizing process, one can often set Audio to None, or Multiplexing to None. This will depend on the software, and/or hardware used, but one might be able to output an elemental stream, with Video-only. Some programs and hardware are pretty much "hard-wired" to do only an Multiplexed AV file, regardless of the lack of a stream for either of those.

               

              When doing any Multiplexed AV files, it is prudent to check both streams, even if the source material is lacking one stream. You want the specs. to match, with say even a silent Audio stream set to 48KHz 16-bit PCM/WAV (the general specs. for DV/DVD files). If one accidentally allows the software, or hardware, to write an "off-spec." file, say MPEG Audio at 22KHz 12-bit, problems can arise, even though there is no Audio stream. There will be one, at those specs. for the silent Audio in the resultant file.

               

              On the surface, and at first thought, this is not intuitive. Hey, we have silent footage! What's that Audio stream doing there? Well, it's because the file is a Multiplexed AV file, and was probably set up that way by the capture/digitizing/output program, and it did not know that you would not have an Audio signal.

               

              Hope that this helps,

               

              Hunt