2 Replies Latest reply on Feb 4, 2010 8:27 PM by artbinaire

    flash video disable autoplay

    artbinaire

      Hello,

       

      I'm trying to have this video not play on load:

       

      http://www.centrum-force.com/2010/video/ron-verga.html

      I tried editing flash javascript in html page ('play' 'false', 'loop' 'false'), than adding param name="autoStart" value="false", param name="autoplay" value="false", than stop (); in the first  (and only) frame of fla file... nothing worked. Than I searched for answer all over the web and found same questions but no answers...

      Any advice? Or idea where I can look for it?

       

      Appreciate any help!

        • 1. Re: flash video disable autoplay
          RossRitchey Level 4

          The link you posted results in a 404 - file not found

           

          Though, if the video is being played through the FLVPlayback component (progressively downloaded) then you need to add the following code to the first frame (before the load is called | where "myFLVPlayback" is the instance name of the component):

           

          myFLVPlayback.autoPlay = false;

           

          Or, if you are setting the source in the Parameters panel, set the autoPlay in that same panel to false.

          1 person found this helpful
          • 2. Re: flash video disable autoplay
            artbinaire Level 1

            Sorry for the URL, somebody else moved it, but I figured out that I've had some other issues with the component, too. I would not get more in debt about that right now (I don't want to waste anybody's time, and I'm still not sure what excatly happened). On the other hand I got my friend working on that and other videos. Thank you for taking a time to answer my question. Your answer was definitely helpfull.

             

            Just for other people looking for the solution of the same problem I found this thread helpfull, too:

             

            http://forums.creativecow.net/thread/190/865691

             

            Regards,

             

            Goran