3 Replies Latest reply on Feb 5, 2010 12:07 AM by Mylenium

    Paste .AI paths into AE - won't work...

    canoli99 Level 1

      CS4 Prod Premium

       

      trying to simply copy paths from Illustrator into After FX - AICB/Preserve Paths is turned on in Illustrator.

      Just want to paste the paths onto a solid layer in AE. Paste command is greyed out.

       

      Any idea what I'm missing here? I never had this problem before pasting paths between apps in CS2 or CS3. What the heck is going on here?

       

      Please someone help me as this is Basic Functionality that I'm missing here. I kinda have to have this work for me to get stuff done!

       

      Thanks for any ideas you can share.

       

      [edit: I can paste into Photoshop just fine - as pixels, as smart object, etc. - all the right functions are available in PS. So it seems like it's something in After FX that's not right.]

       

      Message was edited by: canoli99

        • 1. Re: Paste .AI paths into AE - won't work...
          canoli99 Level 1

          And - Yes I've read the pertinent Help sections.

           

          I'm not even trying to paste the path to a shap path in AE - just an ordinary Solid layer - no mask on it, nothing.

           

          I've tried multiple paths in AI and I've tried a single path - I cannot get the Paste Function to work in AfterFx..

           

          PLEASE somebody give me an idea here - this is one of the easiest things to do  - used to be anyway. And it is really holding me up today.

           

          Thank you.

          • 2. Re: Paste .AI paths into AE - won't work...
            canoli99 Level 1

            I found if I restart AE I can then use the Paste command.

             

            There was another thread discussing this same problem - it referred to a CCow podcast that is no longer available. The thread was from '06.

             

            anyway - anyone remember what the deal was?

            • 3. Re: Paste .AI paths into AE - won't work...
              Mylenium Most Valuable Participant

              anyway - anyone remember what the deal was?

               

              There is usually no specific cause to any of this. It's totally arbitrary just like the errors relating to text copy&paste. For 90% of users it works, for 105 it doesn't. Oddly enough, whenever one tries to provoke such behavior to test and verify, it always works, so you see the problem. The only real issue I'm aware of is "out of range" memory mapping due to wrong BIOS configuration. If you use a modern motherboard that can use lots of RAM, but then only use a 32bit operating system, you often need to set special options for all memory addresses to logically fall within the 4GB limit and not let the BIOS remap it to other physical addresses...

               

              Mylenium