1 Reply Latest reply on Feb 11, 2010 1:56 PM by Kathy_OCNC

    Contribute cannot verify your connection info /html/

    lindsyj

      This thing is driving me nuts.  We have a host that just migrated about 80 old accounts to new servers. Contribute worked just fine with this site until it was moved to a new server.  I've entered all the new ftp info (and I am able to ftp via an ftp client with the same info) My client is using contribute so I need to set it up for her, not me.

       

      The weird thing is the on the connection setup, on the Remote Path info page, I can browse right to the server and select the html folder.  If it can't connect, how can it see this?  So, that leads me to believe that maybe it's some kind of permissions issue with the server.

       

      However, we have two other sites using contribute, that we have yet to update the dns on since the migration, we are using the IP address as hostname to access both of those and they came right up.  This "trouble maker" site has the same IP address so I tried using the IP as the hostname and that didn't work either.

       

      I always get this message and I've tried about 20 different ways - or at least if feels like it:

      Contribute cannot verify your connection info

      /html/

       

      I can't stand the techs for our hosting... I need to submit a ticket to them concerning permissions but I'm not sure what to say. This is the only thing I have to go on:

       

       

      ++++++++++++

      If users will be accessing the website using File Transfer Protocol (FTP), ensure that the folder has delete, overwrite, and rename privileges enabled.


      http://www.adobe.com/support/contribute/connections/webserver_contribute/webserver_contrib ute02.html

      ++++++++++++

       

      I've checked the permissions on the html folder and they are 777. Also, and I don't know that this matters because all 3 sites are setup the same way, yet only two work - the html folder is an alias.

       

      Any help would be GREATLY appreciated!!

       

      Thanks! Tina

        • 1. Re: Contribute cannot verify your connection info /html/
          Kathy_OCNC Level 1

          When I had a similar problem, I found out that I needed to *not* specify the folder.  Since the user had rights to only that folder, Contribute was trying to connect to the user's folder as well as the folder specified - in your case - /html/html.  When I eliminated the folder name, Contribute connected to the user's folder without any problem.  I hope that helps.