2 Replies Latest reply on Oct 1, 2007 10:15 AM by Newsgroup_User

    OT: Thunberbird link opens Mac IE5x

    Level 7
      How can I get Thunderbird to open Mac Firefox browser instead of Mac IE5x?

      When I click on a link in Thunderbird it opens in Mac IE5x...hummmm

      Is there a magic button in Thunderbird that lets me choose a default
      browser?

      Cheers

      Os.
        • 1. Re: OT: Thunberbird link opens Mac IE5x
          well, ordinarily your default browser is something you choose in the settings for the browser. so i'd go into your Firefox settings and make sure it's set as the default browser.

          otherwise, i found this in the Thunderbird (Mozilla) knowledgebase:

          Mac OS X

          1. Download Safari if you do not already have it.
          2. In Safari, choose "Preferences" from the menu.
          3. Click the "General" icon and choose your Mozilla browser from the default web browser pop-up menu. If you don't see it in the list, make sure it is in the "Applications" folder.
          4. If you don't want to use Safari, there's RCDefaultApp, a system preference panel which lets you set default browser, e-mail client, MIME types, and other options.


          if that doesn't work, you should just check the Mozilla support website. i know it may seem like it sometimes, but this isn't the only place to find answers on the web! ;)
          • 2. Re: OT: Thunberbird link opens Mac IE5x
            Level 7
            n h c wrote:
            > well, ordinarily your default browser is something you choose in the settings
            > for the browser. so i'd go into your Firefox settings and make sure it's set as
            > the default browser.
            >
            > otherwise, i found this in the Thunderbird (Mozilla) knowledgebase:
            >
            > Mac OS X
            >
            > 1. Download Safari if you do not already have it.
            > 2. In Safari, choose "Preferences" from the menu.
            > 3. Click the "General" icon and choose your Mozilla browser from the
            > default web browser pop-up menu. If you don't see it in the list, make sure it
            > is in the "Applications" folder.
            > 4. If you don't want to use Safari, there's RCDefaultApp, a system
            > preference panel which lets you set default browser, e-mail client, MIME types,
            > and other options.
            >
            >
            > if that doesn't work, you should just check the Mozilla support website. i
            > know it may seem like it sometimes, but this isn't the only place to find
            > answers on the web! ;)
            >


            hummm..... thanks for the info I'll have a play around and see what I
            can do with No. 4 on the list.

            I could always kill MacIE5x and see which it selects next, if anything.